Znamy zwycięzców V edycji konkursu FAQ PCF! Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

Nie mam dźwięku w Windows 7

Autor Wiadomość
andreas148 Offline
Użytkownik
**

Liczba postów: 444
Dołączył: VI 2006
Poziom ostrzeżeń: 0%
Post: #1
Nie mam dźwięku w Windows 7
Witam. Zainstalowałem Windows 7 Beta 1 na swoim komputerze na oddzielnej partycji. Wszystko działa ale mam problem z kartą HD Audio Reatleka nie mam dźwięku. Brak go było przy zainstalowanych od razu systemowo sterownikach jak też po aktualizacji najnowszych sterowników z Vista 64 Animacje działają ale dźwięku nie mam. Liczę na wszelką pomoc. Dziękuję.

Procesor AMD Athlon 4200 AM2 Core Duo,Płyta główna Gigabyte M55S-S3 rev 2.0 AM2 1394,2x1024 DDR2 800 A-Date.Grafiga Nvidia GT 550 PCI-e,320GB Barracuda SATA II NCQ 16MB.
10 styczeń 2009 12:39
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie
Ogłoszenie


Link sponsorowany
volverine
Niezarejestrowany

 
Post: #2
RE: Nie mam dźwięku w Windows 7
A skąd pobrałeś Win7? Win7 nie potrzebuje czasem osobnych sterowników, a nie tych z Visty?
10 styczeń 2009 13:15
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Twix
Niezarejestrowany

 
Post: #3
RE: Nie mam dźwięku w Windows 7
Jeszcze nie ma sterów pod Windows 7 zainstaluj te z Windows Vista.
Spróbuj zainstalować inne.
Spróbuj zainstalować inne.Sterowniki z Visty.
10 styczeń 2009 14:00
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
andreas148 Offline
Użytkownik
**

Liczba postów: 444
Dołączył: VI 2006
Poziom ostrzeżeń: 0%
Post: #4
RE: Nie mam dźwięku w Windows 7
@volverine wiem że nie ma sterowników do Win7 a pobrałem ze strony Microsoftu jeszcze wczoraj miałem szczęście ale długo klikałem az udało mi się odswieżałem i wpadłem w wolne miejsce.
At Twix jak napisałem zainstalowałem od Visty 64 bit ostatnia wersja 2.13 i nic teraz pobieram exe 2.14 bo od XP pobrałem i wyskakują błędy. Widzę np że test głosników działa animuje ale głosu nie mam.

Procesor AMD Athlon 4200 AM2 Core Duo,Płyta główna Gigabyte M55S-S3 rev 2.0 AM2 1394,2x1024 DDR2 800 A-Date.Grafiga Nvidia GT 550 PCI-e,320GB Barracuda SATA II NCQ 16MB.
10 styczeń 2009 14:22
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie
Ogłoszenie


Link sponsorowany
adi800pl Offline
Użytkownik
**

Liczba postów: 333
Dołączył: XI 2008
Poziom ostrzeżeń: 0%
Post: #5
RE: Nie mam dźwięku w Windows 7
Skoro karta realteka to może to pomoże : http://windowsmx.pl/viewtopic.php?f=35&t=646
Wiem że to do mojego windowsa (mx7) ale może akurat do siódemki pomoże.
10 styczeń 2009 14:28
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: ie
Hamachi
Niezarejestrowany

 
Post: #6
RE: Nie mam dźwięku w Windows 7
Andreas148, a piszesz teraz z 7?
10 styczeń 2009 14:40
Odpowiedz cytując ten post  System operacyjny: linux_ubuntu Przeglądarka: firefox
Perer59
Niezarejestrowany

 
Post: #7
RE: Nie mam dźwięku w Windows 7
Witam

O.T. Szybki (pobrałem w 20 minut) download oraz obowiązkowa poprawka: http://www.neowin.net/news/main/09/01/09...r-to-patch

Pozdrawiam
10 styczeń 2009 14:57
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie
andreas148 Offline
Użytkownik
**

Liczba postów: 444
Dołączył: VI 2006
Poziom ostrzeżeń: 0%
Post: #8
RE: Nie mam dźwięku w Windows 7
Tak piszę z Win 7 najnowsza wersja exe sterowników nic nie daje.Sprawdzę pomoc pozostałych forumowiczów jak nie do format i ponownie instal.
Perer59 o której poprawce piszesz?
Od chwili odpowiedzi na tego posta do tej pory zastosowałem wszystkie wskazówki i zero efektu. Poprawki które kompatybilne są z XP nie współgrają z systemem Windows 7.Poczekam na rozwój sytuacji ale dzięki za dobre chęci.

Procesor AMD Athlon 4200 AM2 Core Duo,Płyta główna Gigabyte M55S-S3 rev 2.0 AM2 1394,2x1024 DDR2 800 A-Date.Grafiga Nvidia GT 550 PCI-e,320GB Barracuda SATA II NCQ 16MB.
(Ten post był ostatnio modyfikowany: 10 styczeń 2009 17:52 przez andreas148.)
10 styczeń 2009 15:09
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie
Hamachi
Niezarejestrowany

 
Post: #9
RE: Nie mam dźwięku w Windows 7
A pokazuje, że z Visty piszesz. Wesoły
10 styczeń 2009 18:08
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
Perer59
Niezarejestrowany

 
Post: #10
RE: Nie mam dźwięku w Windows 7
(10 styczeń 2009 15:09) andreas148 napisał(a):  Perer59 o której poprawce piszesz?

Kod:
Microsoft is also providing a QFE patch for the MP3 corruption issues that have plagued build 7000, this should be online shortly as KB961367. It's extremely important you apply this patch as you may lose parts of your MP3s if the patch is not applied. 32bit and 64bit patches are now available.

32 bit: http://www.microsoft.com/downloads/detai...b859a242b7
64 bit: http://www.microsoft.com/downloads/detai...c63d55626d

Pozdrawiam
10 styczeń 2009 18:17
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
czemu nie mam głosu w windows 7 zainstalowałem windows 7 i nie mam głosu zainstalowałem windows 7 i nie mam dźwiękuzainstalowalem windows 7 i nie mam glosuprzepadl glos windows7nie mam głosu w win 7mam windows 7 i nie mam dzwiekujak wgrac głos do windows 7jak naprawić dzwięk w windows 7jak naprawic glos w windowsie 7

Podobne wątki (Nie mam dźwięku w Windows 7)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak dźwięku w Windows XP cd. marko94 3 491 4 maj 2014 14:13
Ostatni post: saper1972
  Brak dźwięku w Windows XP marko94 3 442 3 maj 2014 19:26
Ostatni post: marko94
Ściana Windows 8 katastrofalna jakość dźwięku na komunikatorach, przerwy Dramatic 0 548 27 grudzień 2013 00:42
Ostatni post: Dramatic



Skocz do:


Wybrane wątki (Nie mam dźwięku w Windows 7)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie mogę zainstalować orgin Devt 1 266 15 lipiec 2014 17:45
Ostatni post: Lemon
  Windows 8 a antywirus oleek97 16 4906 15 lipiec 2014 11:37
Ostatni post: Rincewind
  Instalowanie systemu operacyjnego z USB bez dostepu do komputera. frequx 1 314 15 lipiec 2014 04:10
Ostatni post: broda99
  Macro Recorder nie działa na VPS czesiuleczek 0 281 14 lipiec 2014 21:49
Ostatni post: czesiuleczek
  Origin.exe Błąd aplikacji juhas 0 383 14 lipiec 2014 20:35
Ostatni post: juhas
  Poszukuję programu na android i laptopa to pokazu z telefonu na laptopie Defix24 4 300 14 lipiec 2014 20:33
Ostatni post: Defix24
  jak zoptymalizowac gry na nvidia experince maciek123 0 270 14 lipiec 2014 19:19
Ostatni post: maciek123
  Nie mogę zainstalować "aktualizacji" po formacie. (DirectX) R3HaB 1 295 14 lipiec 2014 15:31
Ostatni post: Kurp55
  GRUB4DOS Error 15 file not found co zrobic ? StarTrek 13 823 14 lipiec 2014 10:19
Ostatni post: Fix00ser
Question Radeon X1100 ? Thor97 2 285 13 lipiec 2014 23:19
Ostatni post: Thor97
  Windows 8.1 - nie działają aplikacje Modern UI oraz Sklep Windows (Windows Store) kalboy92 7 1103 13 lipiec 2014 21:05
Ostatni post: Rincewind
  Nowy firmware do SanDisk Sansa Clip+ Muzzik1968 4 6099 13 lipiec 2014 19:31
Ostatni post: exenea
  Starsza wersja Skype pomiedzy 4.0 a 5.5 nowy_555 1 1016 13 lipiec 2014 18:51
Ostatni post: JakiePL
  Aero2 nie działa na Asusie x54hy DancerInTheSun 2 320 13 lipiec 2014 17:21
Ostatni post: DancerInTheSun
  Jakiego autocada zainstalowac? macq93 0 254 13 lipiec 2014 16:21
Ostatni post: macq93