PC Format życzy wszystkim użytkownikom przyjemnych wakacji !

Odpowiedz 

Nie mam dźwięku w Windows 7

Autor Wiadomość
andreas148 Offline
Użytkownik
**

Liczba postów: 443
Dołączył: VI 2006
Poziom ostrzeżeń: 0%
Post: #1
Nie mam dźwięku w Windows 7
Witam. Zainstalowałem Windows 7 Beta 1 na swoim komputerze na oddzielnej partycji. Wszystko działa ale mam problem z kartą HD Audio Reatleka nie mam dźwięku. Brak go było przy zainstalowanych od razu systemowo sterownikach jak też po aktualizacji najnowszych sterowników z Vista 64 Animacje działają ale dźwięku nie mam. Liczę na wszelką pomoc. Dziękuję.

Procesor AMD Athlon 4200 AM2 Core Duo,Płyta główna Gigabyte M55S-S3 rev 2.0 AM2 1394,2x1024 DDR2 800 A-Date.Grafiga Nvidia GT 550 PCI-e,320GB Barracuda SATA II NCQ 16MB.
10 styczeń 2009 12:39
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie
Ogłoszenie


Link sponsorowany
volverine
Niezarejestrowany

 
Post: #2
RE: Nie mam dźwięku w Windows 7
A skąd pobrałeś Win7? Win7 nie potrzebuje czasem osobnych sterowników, a nie tych z Visty?
10 styczeń 2009 13:15
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Twix
Niezarejestrowany

 
Post: #3
RE: Nie mam dźwięku w Windows 7
Jeszcze nie ma sterów pod Windows 7 zainstaluj te z Windows Vista.
Spróbuj zainstalować inne.
Spróbuj zainstalować inne.Sterowniki z Visty.
10 styczeń 2009 14:00
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
andreas148 Offline
Użytkownik
**

Liczba postów: 443
Dołączył: VI 2006
Poziom ostrzeżeń: 0%
Post: #4
RE: Nie mam dźwięku w Windows 7
@volverine wiem że nie ma sterowników do Win7 a pobrałem ze strony Microsoftu jeszcze wczoraj miałem szczęście ale długo klikałem az udało mi się odswieżałem i wpadłem w wolne miejsce.
At Twix jak napisałem zainstalowałem od Visty 64 bit ostatnia wersja 2.13 i nic teraz pobieram exe 2.14 bo od XP pobrałem i wyskakują błędy. Widzę np że test głosników działa animuje ale głosu nie mam.

Procesor AMD Athlon 4200 AM2 Core Duo,Płyta główna Gigabyte M55S-S3 rev 2.0 AM2 1394,2x1024 DDR2 800 A-Date.Grafiga Nvidia GT 550 PCI-e,320GB Barracuda SATA II NCQ 16MB.
10 styczeń 2009 14:22
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie
Ogłoszenie


Link sponsorowany
adi800pl Offline
Użytkownik
**

Liczba postów: 333
Dołączył: XI 2008
Poziom ostrzeżeń: 0%
Post: #5
RE: Nie mam dźwięku w Windows 7
Skoro karta realteka to może to pomoże : http://windowsmx.pl/viewtopic.php?f=35&t=646
Wiem że to do mojego windowsa (mx7) ale może akurat do siódemki pomoże.
10 styczeń 2009 14:28
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: ie
Hamachi
Niezarejestrowany

 
Post: #6
RE: Nie mam dźwięku w Windows 7
Andreas148, a piszesz teraz z 7?
10 styczeń 2009 14:40
Odpowiedz cytując ten post  System operacyjny: linux_ubuntu Przeglądarka: firefox
Perer59
Niezarejestrowany

 
Post: #7
RE: Nie mam dźwięku w Windows 7
Witam

O.T. Szybki (pobrałem w 20 minut) download oraz obowiązkowa poprawka: http://www.neowin.net/news/main/09/01/09...r-to-patch

Pozdrawiam
10 styczeń 2009 14:57
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie
andreas148 Offline
Użytkownik
**

Liczba postów: 443
Dołączył: VI 2006
Poziom ostrzeżeń: 0%
Post: #8
RE: Nie mam dźwięku w Windows 7
Tak piszę z Win 7 najnowsza wersja exe sterowników nic nie daje.Sprawdzę pomoc pozostałych forumowiczów jak nie do format i ponownie instal.
Perer59 o której poprawce piszesz?
Od chwili odpowiedzi na tego posta do tej pory zastosowałem wszystkie wskazówki i zero efektu. Poprawki które kompatybilne są z XP nie współgrają z systemem Windows 7.Poczekam na rozwój sytuacji ale dzięki za dobre chęci.

Procesor AMD Athlon 4200 AM2 Core Duo,Płyta główna Gigabyte M55S-S3 rev 2.0 AM2 1394,2x1024 DDR2 800 A-Date.Grafiga Nvidia GT 550 PCI-e,320GB Barracuda SATA II NCQ 16MB.
(Ten post był ostatnio modyfikowany: 10 styczeń 2009 17:52 przez andreas148.)
10 styczeń 2009 15:09
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie
Hamachi
Niezarejestrowany

 
Post: #9
RE: Nie mam dźwięku w Windows 7
A pokazuje, że z Visty piszesz. Wesoły
10 styczeń 2009 18:08
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
Perer59
Niezarejestrowany

 
Post: #10
RE: Nie mam dźwięku w Windows 7
(10 styczeń 2009 15:09) andreas148 napisał(a):  Perer59 o której poprawce piszesz?

Kod:
Microsoft is also providing a QFE patch for the MP3 corruption issues that have plagued build 7000, this should be online shortly as KB961367. It's extremely important you apply this patch as you may lose parts of your MP3s if the patch is not applied. 32bit and 64bit patches are now available.

32 bit: http://www.microsoft.com/downloads/detai...b859a242b7
64 bit: http://www.microsoft.com/downloads/detai...c63d55626d

Pozdrawiam
10 styczeń 2009 18:17
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
czemu nie mam głosu w windows 7 zainstalowałem windows 7 i nie mam głosu zainstalowałem windows 7 i nie mam dźwiękuzainstalowalem windows 7 i nie mam glosuprzepadl glos windows7nie mam głosu w win 7mam windows 7 i nie mam dzwiekujak wgrac głos do windows 7jak naprawić dzwięk w windows 7jak naprawic glos w windowsie 7

Podobne wątki (Nie mam dźwięku w Windows 7)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak dźwięku w Windows XP cd. marko94 3 399 4 maj 2014 14:13
Ostatni post: saper1972
  Brak dźwięku w Windows XP marko94 3 380 3 maj 2014 19:26
Ostatni post: marko94
Ściana Windows 8 katastrofalna jakość dźwięku na komunikatorach, przerwy Dramatic 0 475 27 grudzień 2013 00:42
Ostatni post: Dramatic



Skocz do:


Wybrane wątki (Nie mam dźwięku w Windows 7)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Sad Geforce 5200 fx dziwny problem po instalacji Sp2 win Xp rednos 1 934 8 wrzesień 2012 20:27
Ostatni post: krychu921
  Pójdzie windows 7 64 bit na tym sprzęcie? man1ek 2 1166 8 wrzesień 2012 13:53
Ostatni post: man1ek
  Formatowanie dysku C Aderth 4 1558 8 wrzesień 2012 13:13
Ostatni post: turbo300
  GTA 4 nie chce się włączyć suro95 0 930 7 wrzesień 2012 23:12
Ostatni post: suro95
  Ukrycie lub zmiana danych hetek 2 1028 7 wrzesień 2012 23:01
Ostatni post: hetek
  problem z miejscem na dysku OxyGenE 4 1129 7 wrzesień 2012 22:52
Ostatni post: OxyGenE
Ściana Problem z dźwiękiem jak podepnę pendriva Pongo 2 930 7 wrzesień 2012 20:39
Ostatni post: Pongo
  [Pytanie] Co to GHOST-PC w Centrum Sieci Udostępniania. Savander 1 840 7 wrzesień 2012 19:50
Ostatni post: saper1972
  Lenovo Z575 - wydajność robi458 5 1329 7 wrzesień 2012 19:36
Ostatni post: robi458
  Nie działają skróty programów Mscis 1 1190 7 wrzesień 2012 16:35
Ostatni post: krychu921
  Problem z instalacją visty oraz 7-demki piomalek 4 1124 7 wrzesień 2012 16:05
Ostatni post: piomalek
Ściana Jak wyłączyć to odciążanie procesora przez kartę graficzną ? barto1997 1 1385 7 wrzesień 2012 15:35
Ostatni post: Michu_PL
  Klawiatura G800V - problem z softem. Patrix11 0 491 7 wrzesień 2012 15:32
Ostatni post: Patrix11
Ściana ATI X1250 brak sterowników kaziu121 4 1244 7 wrzesień 2012 15:25
Ostatni post: kaziu121
  Zaawansowane opcje BIOS ByleDoPiątku 5 1300 7 wrzesień 2012 14:55
Ostatni post: ByleDoPiątku