PC Format życzy wszystkim użytkownikom przyjemnych wakacji !

Odpowiedz 

Problem z skype - błąd GetLogicalProcessorInformation

Autor Wiadomość
SnowPL Offline
Nowy użytkownik
*

Liczba postów: 70
Dołączył: II 2013
Poziom ostrzeżeń: 0%
Post: #1
Cry Problem z skype - błąd GetLogicalProcessorInformation
Witam mam taki problem jak włączam skype wyskakuje eror i nie można się zalogować Treść błędu Failed to get proc addres GetLogicalProcessorInformation (KERNEL32.dll)


Tytułuj poprawnie wątki: http://forum.pcformat.pl/Jak-poprawnie-t...ac-watki-t
Wyjątkowo poprawiłem.
broda99

.

Witam dopiero zaczynam przygodę z PCFomat . I staram się pisać jak najlepsze rady Lol2
(Ten post był ostatnio modyfikowany: 19 październik 2013 16:52 przez broda99.)
19 październik 2013 13:02
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
Paweł01 Offline
Prowadzący
Prowadzący

Liczba postów: 9038
Dołączył: IV 2008
Post: #2
RE: Problem z skype
Zainstaluj Service Pack 3 (funkcja GetLogicalProcessorInformation została wprowadzona dopiero w XP SP3 32-bit), zaktualizuj również Internet Explorer do wersji 8, bo też pewnie masz stary.
Skype nie jest tutaj przyczyną problemów.

Nie odpowiadam w tematach z działu 'Bezpieczeństwo', w których brakuje pełnego zestawu logów:
http://forum.pcformat.pl/WAZNE-Jak-zaloz...ec-WAZNE-t
Jeżeli prowadziłem wątek i w nim nie odpowiadam przez 3 dni-proszę o przypomnienie na PW.
Nie pomagam na PW.
Prośba o przetestowanie aplikacji: http://forum.pcformat.pl/Prosba-o-przete...L-OpenGL-t
19 październik 2013 13:52
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: seamonkey
SnowPL Offline
Nowy użytkownik
*

Liczba postów: 70
Dołączył: II 2013
Poziom ostrzeżeń: 0%
Post: #3
RE: Problem z skype
(19 październik 2013 13:52) Paweł01 napisał(a):  Zainstaluj Service Pack 3 (funkcja GetLogicalProcessorInformation została wprowadzona dopiero w XP SP3 32-bit), zaktualizuj również Internet Explorer do wersji 8, bo też pewnie masz stary.
Skype nie jest tutaj przyczyną problemów.

(19 październik 2013 13:52) Paweł01 napisał(a):  Zainstaluj Service Pack 3 (funkcja GetLogicalProcessorInformation została wprowadzona dopiero w XP SP3 32-bit), zaktualizuj również Internet Explorer do wersji 8, bo też pewnie masz stary.
Skype nie jest tutaj przyczyną problemów.

Aha tylko że ja nie mogę aktualizować systemu ponieważ mam włączana aktualizacje ręczną i nic nie wyłapuje nic nowego więc help

Witam dopiero zaczynam przygodę z PCFomat . I staram się pisać jak najlepsze rady Lol2
(Ten post był ostatnio modyfikowany: 19 październik 2013 17:51 przez SnowPL.)
19 październik 2013 17:47
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
tomek8914 Offline
Nowy użytkownik
*

Liczba postów: 35
Dołączył: I 2013
Poziom ostrzeżeń: 0%
Post: #4
RE: Problem z skype
(19 październik 2013 17:47) SnowPL napisał(a):  
(19 październik 2013 13:52) Paweł01 napisał(a):  Zainstaluj Service Pack 3 (funkcja GetLogicalProcessorInformation została wprowadzona dopiero w XP SP3 32-bit), zaktualizuj również Internet Explorer do wersji 8, bo też pewnie masz stary.
Skype nie jest tutaj przyczyną problemów.

(19 październik 2013 13:52) Paweł01 napisał(a):  Zainstaluj Service Pack 3 (funkcja GetLogicalProcessorInformation została wprowadzona dopiero w XP SP3 32-bit), zaktualizuj również Internet Explorer do wersji 8, bo też pewnie masz stary.
Skype nie jest tutaj przyczyną problemów.

Aha tylko że ja nie mogę aktualizować systemu ponieważ mam włączana aktualizacje ręczną i nic nie wyłapuje nic nowego więc help

To pobierz go stąd:
http://www.microsoft.com/pl-pl/download/...x?id=25129
19 październik 2013 18:05
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
failed to get proc address for getlogicalprocessorinformation (kernel32.dll)failed to get proc address for getlogicalprocessorinformation kernel32.dllgetlogicalprocessorinformation (kernel32.dll)Getlogicalprocessorinformationskype failed to get proc address for getlogicalprocessorinformation (kernel32.dll)failed to get proc address for getlogicalprocessorinformation (kernel32.dll) skypefailed to get proc address for get logical processor information (kernel32.dll) skypefailed to get proc address for getlogicalprocessorinformation (kernel32.dll) plfailed to get proc address for getlogicalprocessorinformation(kernel32.dll)failed to get proc address for getlogicalprocessorinformation

Podobne wątki (Problem z skype - błąd GetLogicalProcessorInformation)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem ze skype i plikami hajor 0 442 30 marzec 2014 20:39
Ostatni post: hajor
  Skype i błąd 2378 tosia1 18 1152 17 marzec 2014 17:32
Ostatni post: tosia1
  Problem ze skype na windows 7 bambi120 8 911 9 marzec 2014 16:00
Ostatni post: bambi120



Skocz do:


Wybrane wątki (Problem z skype - błąd GetLogicalProcessorInformation)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sterowniki do Realtek RTL8168C(P) Garownik 2 3436 6 kwiecień 2013 12:40
Ostatni post: Garownik
  ATI 9550 - Jakie są w końcu najlepsze sterowniki? Wojak1 0 1053 5 kwiecień 2013 22:43
Ostatni post: Wojak1
Ściana Zniknęła partycja dysku mgalon 1 833 5 kwiecień 2013 21:13
Ostatni post: broda99
  Problem przy bootowaniu WIN XP Forever555 5 596 5 kwiecień 2013 20:17
Ostatni post: broda99
  Folder "Inne" zniknął ale defragmentator wyświetla że on jest dorion300 5 636 5 kwiecień 2013 18:55
Ostatni post: broda99
  Jak obliczć i podzielić dysko 160 gb pod sustem windows 7 bos_kg 4 639 5 kwiecień 2013 18:34
Ostatni post: tomon
  Windows 7 czy Windows 8 Chickenx 2 547 5 kwiecień 2013 17:39
Ostatni post: RMK_99
Question Problem z eksploratorem gier MrAsinesin 0 574 5 kwiecień 2013 17:29
Ostatni post: MrAsinesin
  Windows Media Player/Classic (problem z odtwarzanie filmów) rupi1992 0 1090 5 kwiecień 2013 14:21
Ostatni post: rupi1992
  Co sądzicie o nowym systemie Microsoftu - "Windows Blue"? Lemon 10 959 5 kwiecień 2013 13:33
Ostatni post: dawidsab
  Symbole zamiast liter Andrzej18 2 877 5 kwiecień 2013 13:15
Ostatni post: Andrzej18
  Problem Q327101 z zainstalowaniem Service Pack 3. Grzesior667 4 1214 5 kwiecień 2013 11:20
Ostatni post: Grzesior667
  Powolne włączenie się windows 7. Siernik 1 560 4 kwiecień 2013 23:52
Ostatni post: broda99
Exclamation Problem z sterownikami Gigabyte Geforce GTX 660OC (blokowanie ilości fps) EPoX 0 942 4 kwiecień 2013 23:05
Ostatni post: EPoX
  błąd microsoft visual c++ runtime library m4tteo 2 1305 4 kwiecień 2013 20:31
Ostatni post: m4tteo