Wystartowaliśmy z mobilną wersją Forum PC Format! Zapraszamy do testowania i zgłaszania swych uwag w TEMACIE .

Odpowiedz 

Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo

Autor Wiadomość
Dejv216 Offline
Użytkownik
**

Liczba postów: 260
Dołączył: III 2012
Poziom ostrzeżeń: 0%
Post: #1
Scared Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Witam. Od wczoraj mam bardzo dziwny problem. Polega on na tym, że żadne dźwięki w przeglądarce (google chrome) nie chcą się odtwarzać (takie jak; dźwięk z filmu na YT, dźwięk z gier we flashu, piosenki np. z wrzuty itp), oraz filmy z youtuba mi się nie ładują prawidłowo - załaduje się pierwsze 7s. filmu, potem staje. I żeby odtworzyć go na nowo, trzeba kliknąć w tym miejscu na pasku przewijania, gdzie się zatrzymał, wtedy znowu kolejne 7s. odtwarza tylko film (bez dźwięku) i staje. W przeglądarce Internet Explorer, ten problem nie występuje, a zależy mi na google chrome (co do firefox'a, bądź opery - nie sprawdzałem). Dodam tylko tyle, że 2 dni temu jeszcze wszystko działało, jedyne co wczoraj zrobiłem, to zaktualizowałem sterowniki do karty graficznej. Przywracanie systemu nie pomoże, bo nie mam pkt. przywracania. Jeżeli chodzi o gry, filmy z dysku - wszystko pięknie działa, dźwięk jest. Proszę o pomoc. Z góry dziękuje Wesoły Pozdrawiam Wesoły
3 sierpień 2012 23:22
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
Ogłoszenie


Link sponsorowany
Bodzio Chomik Offline
Mocno wypieczony
*****
Pomocni użytkownicy

Liczba postów: 2622
Dołączył: XI 2008
Poziom ostrzeżeń: 0%
Post: #2
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Reinstaluj przeglądarkę.

Bądź miły dla osoby która próbuje ci na forum pomóc, tym bardziej że robi to bezpłatnie w swoim wolnym czasie.

Pomogłem? Wciśnij przycisk "POMÓGŁ", Ciebie nic to nie kosztuje, a mnie motywuje do dalszego działania!
3 sierpień 2012 23:30
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Dejv216 Offline
Użytkownik
**

Liczba postów: 260
Dołączył: III 2012
Poziom ostrzeżeń: 0%
Post: #3
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Nadal to samoKwaśny
4 sierpień 2012 09:03
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
Bodzio Chomik Offline
Mocno wypieczony
*****
Pomocni użytkownicy

Liczba postów: 2622
Dołączył: XI 2008
Poziom ostrzeżeń: 0%
Post: #4
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Wejdź w konsolę dźwięku Windows i przywróć dźwięki w Chrome.

Bądź miły dla osoby która próbuje ci na forum pomóc, tym bardziej że robi to bezpłatnie w swoim wolnym czasie.

Pomogłem? Wciśnij przycisk "POMÓGŁ", Ciebie nic to nie kosztuje, a mnie motywuje do dalszego działania!
4 sierpień 2012 16:51
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
ZmieN Offline
Świeżo upieczony

Liczba postów: 2
Dołączył: VIII 2012
Poziom ostrzeżeń: 0%
Post: #5
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Dźwięki w chromie są włączone. Mam ten sam problem, tyle że na wszystich innych stronach wszystko działa normalnie, tylko YT nie odtwarza i przycina się na tych 7 sekundach.
11 sierpień 2012 15:47
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
dorion300 Offline
Wierny Ateista
****

Liczba postów: 1113
Dołączył: XII 2011
Poziom ostrzeżeń: 0%
Post: #6
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
A na innej przeglądarce? dzwięk działa?

Zerżnięta sygnaturka z torrentów
(Ten post był ostatnio modyfikowany: 11 sierpień 2012 18:31 przez dorion300.)
11 sierpień 2012 18:20
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
ZmieN Offline
Świeżo upieczony

Liczba postów: 2
Dołączył: VIII 2012
Poziom ostrzeżeń: 0%
Post: #7
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Na Google Chromie. na jakiejkolwiek innej stronie dźwięki i wszytko działa. tylko YT łąduje się do tych 7 sekund bez dźwięków i przerywa. przy czym film buforuje sie dalej.
14 sierpień 2012 12:55
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
żadna przeglądarka nie odtwarz filmównie odtywarza mi dzwięku na youtubienie odtwarzaja sie filmy na youtube sterowniknie odtwarza mi głosu na yoou tubeNie odtwarza mi dźwięku w przeglądarcenie odtwarza mi dźwięk w przeglądarcenie odtwarza mi dzwiek na youtubenie odtwarza dzwieku w przegladarce tvnie mam głosu na zalukajnie ładujący się dźwięk na youtube

Podobne wątki (Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana youtube.com - nie działają filmy KowalMaster 4 560 3 styczeń 2015 23:15
Ostatni post: Bodzio Chomik
  Nie działają filmy z Youtube. Sallvador 6 1446 25 listopad 2014 21:30
Ostatni post: Bodzio Chomik
  YouTube nie odtwarza filmów, czarny ekran Michal1511 4 4839 12 listopad 2014 18:39
Ostatni post: Michal1511



Skocz do:


Wybrane wątki (Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak dźwięku w filmikach YT fatymid 8 902 21 marzec 2014 09:35
Ostatni post: fatymid
  Brak internetu choć jest napisane że połączenie jest. komor12 1 789 20 marzec 2014 23:12
Ostatni post: Bodzio Chomik
  Wyskakujące reklamy Numq 1 632 20 marzec 2014 21:27
Ostatni post: tomon
  Rozłączanie wi-fi Kalaszek123 0 624 20 marzec 2014 20:45
Ostatni post: Kalaszek123
  Problem z dostępem do internetu. dembik 1 669 20 marzec 2014 19:45
Ostatni post: tomon
  Łącze ADSL, a prędkość internetu - (statystyki ADSL) ozone 11 1699 20 marzec 2014 17:14
Ostatni post: Michu_PL
  Zdalne odłączenie internetu w komputerze AdiEX 1 860 20 marzec 2014 16:38
Ostatni post: Bodzio Chomik
  Internet w miejscach o słabym zasięgu mobilnym. Narkan 6 1125 19 marzec 2014 23:03
Ostatni post: caro1122
  wifi nie wykrywa sieci szolik10 5 1335 19 marzec 2014 20:10
Ostatni post: Artus2007
  cgminer - 0% użycia GPU (no mining) dorion300 0 353 19 marzec 2014 19:57
Ostatni post: dorion300
  Problem z youtube kacper5101 1 831 19 marzec 2014 19:41
Ostatni post: Bodzio Chomik
  Koszt strony internetowej LastHope 3 774 19 marzec 2014 17:24
Ostatni post: koneton
  Facebook-Saldo-zwrot pieniędzy JakubK 0 695 19 marzec 2014 13:08
Ostatni post: JakubK
  Problem z kartami w Google Chrome i internetem po stanie wstrzymania. HockiKlocki 1 903 18 marzec 2014 23:51
Ostatni post: tomon
  Kilkakrotne otwieranie się kart w Google Chrome HockiKlocki 7 2245 18 marzec 2014 22:31
Ostatni post: Bodzio Chomik