Znamy zwycięzców V edycji konkursu FAQ PCF! Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo

Autor Wiadomość
Dejv216 Offline
Użytkownik
**

Liczba postów: 260
Dołączył: III 2012
Poziom ostrzeżeń: 0%
Post: #1
Scared Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Witam. Od wczoraj mam bardzo dziwny problem. Polega on na tym, że żadne dźwięki w przeglądarce (google chrome) nie chcą się odtwarzać (takie jak; dźwięk z filmu na YT, dźwięk z gier we flashu, piosenki np. z wrzuty itp), oraz filmy z youtuba mi się nie ładują prawidłowo - załaduje się pierwsze 7s. filmu, potem staje. I żeby odtworzyć go na nowo, trzeba kliknąć w tym miejscu na pasku przewijania, gdzie się zatrzymał, wtedy znowu kolejne 7s. odtwarza tylko film (bez dźwięku) i staje. W przeglądarce Internet Explorer, ten problem nie występuje, a zależy mi na google chrome (co do firefox'a, bądź opery - nie sprawdzałem). Dodam tylko tyle, że 2 dni temu jeszcze wszystko działało, jedyne co wczoraj zrobiłem, to zaktualizowałem sterowniki do karty graficznej. Przywracanie systemu nie pomoże, bo nie mam pkt. przywracania. Jeżeli chodzi o gry, filmy z dysku - wszystko pięknie działa, dźwięk jest. Proszę o pomoc. Z góry dziękuje Wesoły Pozdrawiam Wesoły
3 sierpień 2012 23:22
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
Ogłoszenie


Link sponsorowany
Bodzio Chomik Offline
Mocno wypieczony
*****
Pomocni użytkownicy

Liczba postów: 2278
Dołączył: XI 2008
Poziom ostrzeżeń: 0%
Post: #2
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Reinstaluj przeglądarkę.

Bądź miły dla osoby która próbuje ci na forum pomóc, tym bardziej że robi to bezpłatnie w swoim wolnym czasie.

Pomogłem? Wciśnij przycisk "POMÓGŁ", Ciebie nic to nie kosztuje, a mnie motywuje do dalszego działania!
3 sierpień 2012 23:30
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Dejv216 Offline
Użytkownik
**

Liczba postów: 260
Dołączył: III 2012
Poziom ostrzeżeń: 0%
Post: #3
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Nadal to samoKwaśny
4 sierpień 2012 09:03
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
Bodzio Chomik Offline
Mocno wypieczony
*****
Pomocni użytkownicy

Liczba postów: 2278
Dołączył: XI 2008
Poziom ostrzeżeń: 0%
Post: #4
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Wejdź w konsolę dźwięku Windows i przywróć dźwięki w Chrome.

Bądź miły dla osoby która próbuje ci na forum pomóc, tym bardziej że robi to bezpłatnie w swoim wolnym czasie.

Pomogłem? Wciśnij przycisk "POMÓGŁ", Ciebie nic to nie kosztuje, a mnie motywuje do dalszego działania!
4 sierpień 2012 16:51
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
ZmieN Offline
Świeżo upieczony

Liczba postów: 2
Dołączył: VIII 2012
Poziom ostrzeżeń: 0%
Post: #5
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Dźwięki w chromie są włączone. Mam ten sam problem, tyle że na wszystich innych stronach wszystko działa normalnie, tylko YT nie odtwarza i przycina się na tych 7 sekundach.
11 sierpień 2012 15:47
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
dorion300 Offline
Wierny Ateista
****

Liczba postów: 1068
Dołączył: XII 2011
Poziom ostrzeżeń: 50%
Post: #6
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
A na innej przeglądarce? dzwięk działa?

Zerżnięta sygnaturka z torrentów
(Ten post był ostatnio modyfikowany: 11 sierpień 2012 18:31 przez dorion300.)
11 sierpień 2012 18:20
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
ZmieN Offline
Świeżo upieczony

Liczba postów: 2
Dołączył: VIII 2012
Poziom ostrzeżeń: 0%
Post: #7
RE: Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo
Na Google Chromie. na jakiejkolwiek innej stronie dźwięki i wszytko działa. tylko YT łąduje się do tych 7 sekund bez dźwięków i przerywa. przy czym film buforuje sie dalej.
14 sierpień 2012 12:55
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
żadna przeglądarka nie odtwarz filmównie odtwarza mi dźwięk w przeglądarcenie odtwarza dzwieku w przegladarce tvnie mam głosu na zalukajnie ładujący się dźwięk na youtubenie działa mi dźwięk w przegladarce windows 7nie działa głos w przeglądarce opera na telnie działa dźwięk windows 7 odtwarzając przez internetnie działa dźwięk w przeglądarce i video youtubenie działa dźwięk tylko w przeglądarce chrome

Podobne wątki (Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Filmy na youtube - buferowanie w nieskończoność. Wiwciu 10 905 15 lipiec 2014 16:10
Ostatni post: semozo
  youtube - lubiane filmy onaano 0 561 9 czerwiec 2014 15:54
Ostatni post: onaano
  Youtube - filmy z danego kraju posortowane według wyświetleń. lucek885 0 613 17 marzec 2014 19:22
Ostatni post: lucek885



Skocz do:


Wybrane wątki (Przeglądarka nie odtwarza dźwięku, a filmy na YouTube nie odtwarzają się prawidłowo)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Strona nie działa - jedna, jedyna. Tak po prostu. geekboy68k 2 341 5 sierpień 2014 21:13
Ostatni post: geekboy68k
  Problem z pobieraniem filmów Akindusx 0 225 5 sierpień 2014 20:31
Ostatni post: Akindusx
Wink Internet radiowy a WIFI blasius21 2 350 5 sierpień 2014 18:51
Ostatni post: blasius21
Question Jak pobrać mp3 ze strony https://soundcloud.com/4tunes_records/ do użytku domowego? dawidsab 7 270 5 sierpień 2014 14:04
Ostatni post: dawidsab
Ściana Problem z wifi Leopcio 19 823 5 sierpień 2014 08:47
Ostatni post: wojownikhaha
  Nie działający internet st00x 1 230 4 sierpień 2014 23:02
Ostatni post: Bodzio Chomik
  Router ADSL zamiast modemu Netia sprytnyzbyspl 4 369 4 sierpień 2014 11:41
Ostatni post: sprytnyzbyspl
  Jaki internet na miesiąc? magnum 6 614 4 sierpień 2014 11:15
Ostatni post: arielka1990
  Skoki pingu i prędkości pobierania sacik 8 393 3 sierpień 2014 18:08
Ostatni post: sacik
Ściana Karta wifi+ nowe anteny 8848Mateusz 1 272 2 sierpień 2014 22:19
Ostatni post: Bodzio Chomik
  router d-link DSL-524T + AP (NetiaSpot) + stacjonarka na kablu lucassky 2 286 2 sierpień 2014 16:08
Ostatni post: lucassky
  Problem z AdBlockiem BorixoR 1 520 2 sierpień 2014 10:55
Ostatni post: Bodzio Chomik
  Router/modem-potrzebuje porady Virusek 1 262 2 sierpień 2014 09:47
Ostatni post: jimasek
  Kanały routera Keil 1 263 1 sierpień 2014 23:36
Ostatni post: Bodzio Chomik
  Porty nie chcą się odblokować ProJumz 0 244 1 sierpień 2014 21:53
Ostatni post: ProJumz