Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie

#1
AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie
Witam Serdecznie,

Od dłuższego już czasu borykam się z pewnym nietypowym problemem dotyczącym funkcjonalności,
poprawnego działania HUB'a USB 2.0 (4 porty USB 2.0).

Poniżej dołączam dwa wybrane zdjęcia tego niewielkiego urządzenia:
1. AK43 HUB USB 2.0
2. AK43 HUB USB 2.0

HUB jest pasywny, napięcie pobierane jest z portu USB 2.0 komputera.
Tego typu urządzenia charakteryzują się niskim napięciem na wyjściach, co powoduje podłączenie do nich dodatkowych urządzeń peryferyjnych z niskim poborem energii. Wszystko dobrze tylko występuje jedyny główny problem. Dlatego właśnie zdecydowałem się go opisać na tym forum komputerowym. Mam nadzieję, że uzyskam odpowiednią pomoc i zagadka ta nie będzie już tak tajemnicza, jaka jest obecnie. 

Po podpięciu HUB'a do portu USB komputera pojawia się następująca informacja, przejdę od razu do
Menadżera Urządzeń. Widnieje tam "czerwone zaznaczenie" - istotna informacja o nieznanym urządzeniu.

Link 1: SCREENSHOT
Pierwsza ilustracja przedstawia komunikat występujący natychmiast po podłączeniu urządzenia
do 
portu USB komputera. USB Root HUB (portów: 2), a następnie Nieznane urządzenie.
Wielokrotne próby ponownego podłączenia urządzenia - nie przyniosły należytych rezultatów.
Pierwszy raz spotykam się z przykładem braku interpretacji urządzenia przez system operacyjny.

Specyfikacja techniczna posiadanego Netbook'a:

Acer Aspire ONE D255:

Microsoft Windows XP Professional, zainstalowany dodatek SP3, 
Intel® Atom™ - CPU N450 1.66 GHz (512KB cache), 0.99 GB RAM, 250 GB HDD

Obraz prezentujący sprzęt: 

Acer Aspire ONE D255 (1)
Acer Aspire ONE D255 (2)
Acer Aspire ONE D255 (3)
Acer Aspire ONE D255 (4)
Acer Aspire ONE D255 (5)


Link 2: SCREENSHOT
Druga ilustracja przedstawia komunikat występujący po dwukrotnym kliknięciu w nieznane urządzenie.
Występuje tam ciekawa informacja, która wskazuje nam brak zainstalowanego sterownika.
Nie rozumiem tego faktu ponieważ, jak zapewnia producent w instrukcji. Tego typu produkt
nie wymaga żadnego sterownika oraz dodatkowego zasilania zewnętrznego (HUB pasywny).

Instrukcja Użytkowania opisywanego produktu: AK43 HUB USB 2.0 (4 PORTY USB)



W przypadku pozycji "Główny koncentrator USB" - (5 aktywnych pozycji) widnieje opcja i pozwolenie na wyłączenie przez komputer urządzenia w celu ostatecznej oszczędności
energii - opcja ta nie jest obecnie zaznaczona, ale problem występuje nadal.

Niestety nie znalazłem żadnych sensownych sterowników do tego urządzenia, według producenta 
nie powinno być żadnych. W urządzeniu świeci się - światłem ciągłym i czerwonym dioda LED, która
powinna sygnalizować istnienie napięcia wewnątrz urządzenia. Można zrozumieć fakt problemu braku 
poprawnego działania skanera (urządzenie również pasywne) po podłączeniu do tego HUB'a, gdyż może wymagać większego napięcia do działania, w obecnym przypadku podłączony do niego
Pendrive również nie działa, tzn. zielona dioda LED Pendrive'a świeci się światłem ciągłym.

Myślę, że problem leży po stronie oprogramowania lub systemu operacyjnego.
Gdyby system prawidłowo rozpoznał podłączone urządzenie to skutek byłby taki, że HUB poprawnie obsłuży wszystkie podłączone do niego urządzenia, czyli takie nie wymagające większego nakładu napięcia. 

Proszę o przedstawienie Waszych propozycji oraz poprawnych odpowiedzi
na postawione pytanie - zagadkę.

Czy opisywane powyżej urządzenie zewnętrzne wymaga dodatkowego sterownika?
Co powinienem zrobić w takim przypadku aby HUB funkcjonował poprawnie?
Czy cokolwiek wykonuje niepoprawnie?


Dziękuje z góry za możliwe odpowiedzi,
Czekam na Wasze sugestie i komentarze z niecierpliwością!
Jeżeli pojawią się dodatkowe pytania, odpowiem w miarę możliwości.

Moje możliwości w tym temacie się wyczerpały. Liczę na Wasze umiejętności!


 System operacyjny: windows_xp_2003 Przeglądarka: chrome
#2
RE: AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie
Z menedżera urządzeń spisz identyfikator wystąpienia urządzenia i podaj go na forum.
http://www.elektroda.pl/rtvforum/topic1228905.html
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie
broda99 - dziękuję za odpowiedź.

Identyfikator wystąpienia urządzenia:

SCREENSHOT (1)
SCREENSHOT (2)

USB\VID_0000&PID_0000\5&33CC5F9A&0&1
 System operacyjny: windows_xp_2003 Przeglądarka: chrome
#4
RE: AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie
Czy urządzenie działa?
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie
Bardzo trudno jest stwierdzić na 100% czy HUB jest sprawny, ale jedna rzecz jest
pewna - czerwona dioda znajdująca się wewnątrz plastikowej obudowy
świeci się światłem ciągłym i nie przestaje, chyba, że urządzenie zostanie odłączone.

AK43 HUB USB 2.0 (4 PORTY)

Nie ma natomiast żadnej reakcji wtedy kiedy np. podłącze jakiekolwiek urządzenia
takie jak: mysz optyczna bezprzewodowa, klawiatura przewodowa, drukarka laserowa.

Dla pewności starałem się implementować urządzenia, które mają własne zasilanie.
HUB jest całkowicie pasywny więc jest duże prawdopodobieństwo, że pozostałe
urządzenia zostaną odrzucone (wymagające większego nakładu napięcia).
Na chwilę obecną niczego nie można sprawdzić ponieważ nie ma żadnych sensownych
reakcji ze strony systemu operacyjnego. 

Tak jak problem opisałem wyżej, nieznane urządzenie i nic poza tym.
Bardzo dziwna sprawa, producent zapewnia, że HUB korzysta z portu USB
komputera - tzn. czerpie niezbędne zasilanie oraz nie wymaga sterowników.
Powinien działać, lecz tak nie jest niestety. Myślę, że sterownik będzie tutaj
niezbędny do poprawnego działania. Niestety nie mam alternatywnego
komputera aby sprawdzić jak zachowują się inne systemy operacyjne w 
przypadku tego HUB'a. 

Czy "Identyfikator wystąpienia urządzenia" okazał się przydatny?
Czy cokolwiek jest już wiadomo odnośnie omawianej sprawy?

W przypadku dodatkowych informacji, proszę o pytania na forum.
Proszę o odpowiedź.
 System operacyjny: windows_xp_2003 Przeglądarka: chrome
#6
RE: AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie
Próbowałeś odinstalować to urządzenie (po uprzednim odłączeniu od PC) > zrestartować kompa > podłączyć ponownie?
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#7
RE: AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie
Myślę, że wykonałem już wszystkie możliwe operacje w przypadku tego HUB'a:
AK43 HUB USB 2.0 4 PORTY

Nieznane urządzenie było wielokrotnie odinstalowywane z Menadżera Urządzeń,
podłączane było do wszystkich możliwych portów USB Netbook'a.
Wszędzie ten sam, identyczny skutek:

SCREENSHOT (1)

Tracę wszystkie możliwe pomysły. To tak jakbym chciał podłączyć
zwykłą klawiaturę komputerową lub mysz optyczną, czy nawet pierwszego lepszego
Pendrive'a i nic by się nie działo. Nieznane urządzenie lub brak sterownika i koniec tematu.
Na tego typu problemy lub trudności, w ogóle nie powinno być żadnego miejsca.

Jakieś pomysły lub głębokie przemyślenia?
Czy jest jeszcze jakakolwiek nadzieja na odzyskanie sprawności?

broda99 - Dziękuję za dotychczasowe zaangażowanie w rozwój tematu.
 System operacyjny: windows_xp_2003 Przeglądarka: chrome
#8
RE: AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie
Próbowałeś pod jakimś Linuksem LiveCD? Jak nie masz - to wypal obraz ISO Hiren's: http://www.hirensbootcd.org/download/ > Mini XP (płyta na pewno się przyda).
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#9
RE: AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie
Witam po przerwie,

Do kolejnych zmagań wykorzystałem dystrybucję Linux'a:
Ubuntu 15.10 Desktop 32bitPOBIERZ

SCREENSHOT (1)
SCREENSHOT (2)

Niestety ale problem wygląda podobnie, jak w przypadku Win. XP Professional SP3.
Różnica jest taka, że nie ma żadnej informacji o podłączeniu nowego
urządzenia pod port USB Netbook'a. Kiedy zwykły Pendrive jest w porcie USB Netbook'a (bez HUB'a),
wówczas po chwili wyświetla się zawartość nośnika danych, czyli poprawnie.
Przygotowałem sobie trzy różne wersje Linux'a i niestety nic z tego. Żadnej reakcji.
Natomiast w każdym przypadku na HUB'ie świeci się czerwona dioda.
Wszystkie podłączone do niego dodatkowe urządzenia - prostego typu, również nie
reagują na żadne polecenia ze strony użytkownika.

Jakieś alternatywne pytania lub sugestie?
Z niecierpliwością czekam na rozwiązanie tej sprawy.

broda99 - Dzięki z góry.
Wow Wow Wow
 System operacyjny: windows_xp_2003 Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Cry Krzaczki zamiast liter. Windows XP SP3 hihiziomek 4 4582 29.12.2018, 15:10
Ostatni post: raxer
  Nie dzialajace porty usb w systemie leny1409 3 1496 15.07.2018, 16:13
Ostatni post: leny1409
  [WIN10] Urządzenie audio USB - MIKROFON - Błąd - KOD:10 maniekkpr 11 10124 27.01.2018, 19:30
Ostatni post: maniekkpr

Skocz do:


Wybrane wątki (AK43 HUB USB 2.0 4 PORTY - WIN. XP SP3 - Nieznane Urządzenie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Program do edytowania PDF - prosty i po polsku adiq1033 5 2441 15.01.2020 13:00
Ostatni post: raxer
  formatowanie wykresu power point Jarek1104 0 2083 15.01.2020 10:40
Ostatni post: Jarek1104
Question Aktualizacja systemu z Windows 7 64bit na Windows 10 64bit. Kareki 3 2587 10.01.2020 20:19
Ostatni post: Fix00ser
  Windows 10 - Automatyczna naprawa po ingerencji w partycje bukakow 2 2601 07.01.2020 07:24
Ostatni post: Fix00ser
  Skróty klawiszowe/ Dodawanie parametrów do skrótów pulpitu Neal 1 2318 07.01.2020 02:43
Ostatni post: Illidan
  NORD VPN joker007 5 2439 02.01.2020 14:39
Ostatni post: Illidan
Exclamation Szybkie uruchamianie aplikacji w Windows-Launchy, UELI Illidan 0 559 31.12.2019 04:12
Ostatni post: Illidan
  Po co w dzisiejszych czasach architektura 32 bitowa ??? Squeazz 7 2463 30.12.2019 11:25
Ostatni post: Michu_PL
  device fingerprint makus 5 2661 28.12.2019 04:05
Ostatni post: Illidan
  Windows XP - po zalogowaniu sam wylogowuje Squeazz 3 2374 26.12.2019 01:06
Ostatni post: Illidan
  Aktualizacja Windows XP 32-bit do Vista 64-bit Squeazz 6 3001 23.12.2019 13:37
Ostatni post: pieterman09
Big Grin Kopiowanie partycji Windowsa XP Squeazz 5 2660 19.12.2019 21:22
Ostatni post: Fix00ser
Ściana Odzyskiwanie danych po przypadkowym formatowaniu (z exFAT na NTFS) AlanST 1 2459 19.12.2019 21:15
Ostatni post: Fix00ser
  Karta Graficzna AMD Radeon Vega 8 Graphics janusz1401 29 7115 15.12.2019 16:01
Ostatni post: Illidan
Jak naprawić błąd podczas instalacji Systemu Windows 10 (1909) PL ? klubuntu_pl 7 3361 07.12.2019 13:15
Ostatni post: Illidan