Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

"All settings were reset to default value"

#1
"All settings were reset to default value"
Witam,

Komputer stacjonarny, który zakupiłem resetuje się podczas uruchamiania. Po prostu wciskam przycisk, przez sekundę jest cisza, po czym po chwili się uruchamia i pojawia się komunikat "All settings were reset to default values. Press F1 to run setup. Press F2 to continue". Gdy klikam F2, resetuje się ponownie i wtedy już wszystko gra - programy chodzą elegancko, gry również, z niczym już nie ma problemów. Nic się nie przegrzewa - temperatury to +-30 stopni. Jedynie data i czas są błędne. Czas rozpoczyna się w tym miejscu, w którym uprzednio był wyłączony komputer. Wymiana bateryjki w płycie głównej nic jednak nie zmieniła - komputer nadal się resetuje przy starcie plus wspomniany komunikat.

Specyfikacja komputera:
MSI B150M MORTAR mATX DDR4 Lga1151
Intel Skylake Core i5-6500 QuadCore 64 Bit 3.2GHz Lga1151 BOX
SilentiumPC Supremo L2 Gold 550W
Gigabyte GeForce GTX 1060 WindForce II OC 6GB GDDR5
Kingston 16GB 2133MHz HyperX Fury DDR4 CL14
System Windows 10 wersja 14393 czyli sprzed rocznicowej aktualizacji
 System operacyjny: windows_ten Przeglądarka: firefox
#2
RE: "All settings were reset to default value"
BIOS najnowszy?
 System operacyjny: linux Przeglądarka: chrome
#3
RE: "All settings were reset to default value"
Teraz sprawdziłem i mam przedostatnią wersję BIOSu z maja.
 System operacyjny: windows_ten Przeglądarka: firefox
#4
RE: "All settings were reset to default value"
Zaktualizowałbym do najnowszej wersji i sprawdziłbym czy zworkę od resetu masz dobrze ustawioną Szczerbol
Miałem też taki problem ale nie pamiętam niestety jakie było rozwiązanie.
 System operacyjny: linux Przeglądarka: chrome
#5
RE: "All settings were reset to default value"
Właśnie zaktualizowałem do najnowszej wersji - niestety nadal przy starcie jest to samo. Jak patrzyłem wcześniej, to wszystko jest raczej dobrze dopięte (upewnię się jeszcze później). Popytam jeszcze w jakimś serwisie, czy się z czymś takim spotkali...
 System operacyjny: windows_ten Przeglądarka: firefox
#6
RE: "All settings were reset to default value"
To przecież całkowicie normalne zachowanie biosu po resecie CMOS. Wejdź do biosu (czyli F1 tak jak Cię prosi) i ustaw chociaż godzinę i datę. Wychodząc zapisz zmiany. (F10, choć z tym może być różnie). Po tym powinno być dobrze.

Jeżeli nie będzie dobrze- wejdź w Hardware monitor i sprawdź jakie napięcie pokazuje BIOS przy VBAT.
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_seven Przeglądarka: firefox
#7
RE: "All settings were reset to default value"
Tak zapisywałem - zmiana godziny i daty. Pomimo tego nadal pojawiają się restarty na początku i wspomniany komunikat. W Hardware Monitor nie ma nic o VBAT. Miernik wskazał na bateryjce 3.09V. Skoro nie jest to bateria to najprawdopodobniej jakaś wada płyty głównej - wg informacji od kilku informatyków/serwisu. Na forum MSI przy tym samym lub podobnym problemie, jeśli przy wymianie baterii nic się nie zmieniało to również najpewniej wada płyty głównej. Jest gwarancja więc będzie serwis/wymiana.
 System operacyjny: windows_ten Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki ("All settings were reset to default value")
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Cmos settings error Veriveli 6 667 04.07.2019, 09:58
Ostatni post: Veriveli
  Problem z PC,5 sekund i reset Szuler95 6 858 16.12.2018, 13:34
Ostatni post: Szuler95
  Skoki napięcia - reset komputera (rozwiązany), co teraz ? marcint 19 1801 10.10.2018, 17:33
Ostatni post: Armo

Skocz do:


Wybrane wątki ("All settings were reset to default value")
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Urządzenie nie chce drukowac z PC foosizer 2 703 14.07.2018 14:44
Ostatni post: foosizer
  Problem z ładowaniem się stron internetowych. domeczegg 0 582 13.07.2018 20:42
Ostatni post: domeczegg
Ściana Problem z zintegrowaną kartą dźwiękową Benek321 1 652 13.07.2018 16:27
Ostatni post: Benek321
  Komputer nie wyświetla obrazu na ekranie Kangol 4 977 09.07.2018 18:24
Ostatni post: MonteCristo
  Awaria komputera Tonny 22 1954 07.07.2018 11:53
Ostatni post: kamel16
  PC Windows 10, ciągłe blue screeny. Adu93 1 786 07.07.2018 00:08
Ostatni post: kamel16
  DELL XPS 9560 Odklejająca się matryca w laptopie i odrzucona gwarancja. Elemental 3 1142 05.07.2018 20:15
Ostatni post: krzysiek3542
  Bluescreen po załadowaniu Win MicekM 7 923 05.07.2018 13:26
Ostatni post: Tonny
Scared Gameorplay.info wirus krzysiek3542 2 661 05.07.2018 13:24
Ostatni post: krzysiek3542
  Wyskakujący co jakiś czas wiersz poleceń Florkovsky 10 1764 03.07.2018 14:40
Ostatni post: Illidan
  "MULENIE LAPTOPA" matrix321 2 621 02.07.2018 21:25
Ostatni post: matrix321
  Monitor gaśnie na parę sekund co jakiś czas, ale tylko przy pracy biurowej Haz3L 5 1192 02.07.2018 12:49
Ostatni post: Illidan
  Gaśnie TV podczas grania na PC RenoxYT 0 609 30.06.2018 15:40
Ostatni post: RenoxYT
  BSOD atikmpag.sys kindshow589 4 772 30.06.2018 03:07
Ostatni post: Illidan
  Komputer się nie włącza matek10 2 681 29.06.2018 04:18
Ostatni post: Illidan