Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Bios nie widzi podłączonych urządzeń

#1
Bios nie widzi podłączonych urządzeń
Witam. 
Mam oto taką sytuację. Po włączeniu komputera tradycyjnie pojawia się na czarnym ekranie wersja biosu i podłączony sprzęt(dysk,cd-rom).I tu wszystko jest ok.
Jednak po wejściu do biosu na karcie,która powinna pokazać zainstalowane urządzenia,wszystkie pozycje w nawisie mają [ None] .
Ja można to wytłumaczyć i czy mogę to w jakiś sposób naprawić?
Dodam że Windows widzi wszystko poprawnie.
Dziękuję z góry.
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Bios nie widzi podłączonych urządzeń
Daj zrzuty ekranu lub zdjęcia.
Przeszkadza Ci to w czymś?
 System operacyjny: android Przeglądarka: chrome
#3
RE: Bios nie widzi podłączonych urządzeń
Proszę
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Bios nie widzi podłączonych urządzeń
Te pozycje none przy ide channel oznaczają, że dysk jest nie podpięty lub go nieskonfigurowany (chyba). W każdym bądź razie oznacza to dyski, nie urządzenia.
 System operacyjny: android Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Bios nie widzi podłączonych urządzeń)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Laptop widzi urzadzenie ale nie można go otworzyć misial113 1 319 07.12.2019, 21:59
Ostatni post: wlisik
  Komputer nie widzi ssd Atro 4 1055 01.05.2019, 10:58
Ostatni post: pieterman09
  Lenovo Y580 vs. wideorejestrator - widzi ale nie otwiera. Szegerege12 2 726 11.12.2018, 09:55
Ostatni post: Szegerege12

Skocz do:


Wybrane wątki (Bios nie widzi podłączonych urządzeń)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak dźwięku, próbowałem wszystkiego karniszek 3 465 03.02.2020 07:29
Ostatni post: Illidan
  Tajemnicze Blue Screeny Psajdak7 6 786 03.02.2020 00:46
Ostatni post: Illidan
  Spadki FPS w grach? bullet135 18 818 02.02.2020 20:29
Ostatni post: bullet135
  Złożony komputer - problem z uruchomieniem czarny ekran metju92 28 927 01.02.2020 20:06
Ostatni post: MonteCristo
  Po wymianie procesora czarny ekran wlodziu130594 53 1913 31.01.2020 23:38
Ostatni post: paintedfireworks
  M.in. Brak klawiatury w DOSie SizahPL 0 377 29.01.2020 19:54
Ostatni post: SizahPL
  BSoD Critical Process Died strongu 1 365 28.01.2020 23:37
Ostatni post: Crims
  fujitsu siemens esprimo e5625 maciejus 0 334 28.01.2020 15:32
Ostatni post: maciejus
  Czy wsadzę do Fujitsu lifebool ah512 dysk ssd i 4gb ram Dantes 19 766 27.01.2020 21:19
Ostatni post: pieterman09
  upadek laptopa new 15 665 26.01.2020 14:28
Ostatni post: paintedfireworks
  Odpalenie komputera po wyjęciu, a następnie włożeniu dysku. Nie będzie problemu? Karrollusus 5 614 24.01.2020 14:04
Ostatni post: Karrollusus
  Kupno dysku SSD i RAM. Tyrciu 15 723 21.01.2020 20:48
Ostatni post: pieterman09
  Łączenie laptopa z TV Lukovsky933 0 265 21.01.2020 19:22
Ostatni post: Lukovsky933
  MSI H61M-P20 (G3) - Problem z uruchomieniem gi421 3 341 20.01.2020 19:09
Ostatni post: SajorMuchodolski
  Preferencje języka eremo 12 775 19.01.2020 19:46
Ostatni post: eremo