Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak sygnału

#1
Brak sygnału
Witam. Mój sprzęt to:
Mobo: GA-EP41UD3L
CPU: c2d q9550
Ram: 8gb DDR2 2xcorsair 2xocz
GPU: palit gt1030
Zasilacz: Modecom feel 400w
Witam.
Piszę tutaj gdyż nie mogę poradzić sobie z problemem jakim jest brak sygnału na monitorze/tv podczas uruchamiania kompa. Próbowałem przez różne złącza, różnymi przewodami i nic na 2 monitorach to samo, wkładałem do mobo jeszcze c2d
e8500, zmieniałem GPU na 2 inne, wyjmowałem po kolei ram,wyjąłem baterie na parę minut, nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w i dalej brak sygnału, chociaż wentylatory się kręcą, nie ma sygnałów dzwiekowych. Dzisiaj wszystko działało i nie było wcześniej problemów z tym pc. Obawiam się uszkodzonej płyty chociaż mam nadzieję że to tylko te moje procki. Prosze was o pomoc. Pozdrawiam
 System operacyjny: android Przeglądarka: chrome
#2
RE: Brak sygnału
Cytat: nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w


Modecom Feel to taki sam szrot jak ten Take Me jest, sprawdź na czymś sprawnym markowym,lub chociaż to co masz miernikiem,ale obawiam się że coś mogło paść . 
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Brak sygnału
Zapytam jeszcze, czy jak wkładałem spalona grafikę lub CPU do wcześniej działającego zestawu to mogłem uszkodzić mobo lub slot na CPU/GPU ?
 System operacyjny: android Przeglądarka: chrome
#4
RE: Brak sygnału
Nie .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nowy komputer brak sygnału na ekranie monitora fluen 5 588 21.04.2020, 14:02
Ostatni post: fluen
  Brak sygnału na kablu hdmi Husiak 1 808 06.08.2019, 21:38
Ostatni post: MonteCristo
  Zawieszanie komputera i brak sygnału dla ekranu DrIuS 0 902 11.02.2019, 02:07
Ostatni post: DrIuS

Skocz do:


Wybrane wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana Laptop włącza się i dalej nie idzie. Tryby awaryjne nie działają. [wydzielone] gosiagosia 1 506 04.01.2020 22:00
Ostatni post: slawek44
  Problem z komputerem (grafiką) wilku2243 4 508 04.01.2020 12:25
Ostatni post: Crims
  Lenovo 700-isk15 80ru - losowe wyłączanie się matej64 3 459 03.01.2020 15:31
Ostatni post: SajorMuchodolski
  pomoc z kontrolerem roger9595 18 785 03.01.2020 11:08
Ostatni post: pieterman09
  problem z rozdzielczością proktor826 0 499 29.12.2019 01:23
Ostatni post: proktor826
  Lenovo y700 problem z obrazem Deze 4 760 28.12.2019 13:07
Ostatni post: Deze
  "Blue Screen of Death(BSoD)",wyjaśnienie błędów, omówienie sposobów naprawyrawy Illidan 2 602 28.12.2019 12:17
Ostatni post: Illidan
  Dysk do wyrzucenia? Tyrciu 10 850 26.12.2019 20:26
Ostatni post: Fix00ser
  Backup Windows i danych narzędziem wbudowanym w Windows i przywracanie. Illidan 0 408 26.12.2019 01:41
Ostatni post: Illidan
  System nie wstaje, problem z bootowaniem jaczelk 1 504 25.12.2019 03:22
Ostatni post: Illidan
  Problem z uruchomieniem komputera vinczenz 6 427 24.12.2019 17:26
Ostatni post: Crims
  PC nie wyświetla BIOSu rumcajs339 3 504 23.12.2019 23:31
Ostatni post: Armo
  Problemy z wifi i bluetooth rebrov 1 453 21.12.2019 23:27
Ostatni post: Illidan
  Problemy w grach. Tyrciu 44 2002 20.12.2019 07:11
Ostatni post: pieterman09
  Wyłącza się monitor i wiatraki głośno pracują! DamianWJ 7 589 20.12.2019 07:09
Ostatni post: pieterman09