Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak sygnału

#1
Brak sygnału
Witam. Mój sprzęt to:
Mobo: GA-EP41UD3L
CPU: c2d q9550
Ram: 8gb DDR2 2xcorsair 2xocz
GPU: palit gt1030
Zasilacz: Modecom feel 400w
Witam.
Piszę tutaj gdyż nie mogę poradzić sobie z problemem jakim jest brak sygnału na monitorze/tv podczas uruchamiania kompa. Próbowałem przez różne złącza, różnymi przewodami i nic na 2 monitorach to samo, wkładałem do mobo jeszcze c2d
e8500, zmieniałem GPU na 2 inne, wyjmowałem po kolei ram,wyjąłem baterie na parę minut, nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w i dalej brak sygnału, chociaż wentylatory się kręcą, nie ma sygnałów dzwiekowych. Dzisiaj wszystko działało i nie było wcześniej problemów z tym pc. Obawiam się uszkodzonej płyty chociaż mam nadzieję że to tylko te moje procki. Prosze was o pomoc. Pozdrawiam
 System operacyjny: android Przeglądarka: chrome
#2
RE: Brak sygnału
Cytat: nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w


Modecom Feel to taki sam szrot jak ten Take Me jest, sprawdź na czymś sprawnym markowym,lub chociaż to co masz miernikiem,ale obawiam się że coś mogło paść . 
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Brak sygnału
Zapytam jeszcze, czy jak wkładałem spalona grafikę lub CPU do wcześniej działającego zestawu to mogłem uszkodzić mobo lub slot na CPU/GPU ?
 System operacyjny: android Przeglądarka: chrome
#4
RE: Brak sygnału
Nie .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak sygnału podczas grania Rafał3232 0 385 25.11.2018, 20:33
Ostatni post: Rafał3232
  Intel I7 8700 i MSI 370 gaming plus - komunikat brak sygnału na monitorze wujabob 1 578 24.08.2018, 21:38
Ostatni post: Armo
  Problem przy włączaniu PC (brak sygnału na monitorze) Datyth 10 1115 24.07.2018, 06:40
Ostatni post: januszekm3

Skocz do:


Wybrane wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Scared Instalacja drukarki sieciowej - BŁĄD cieptak 9 781 03.12.2018 16:42
Ostatni post: cieptak
  komputery nie widza karty microSD new life 2 562 03.12.2018 14:02
Ostatni post: Illidan
  Odlutowanie radiatora w MSI GeForce GTX 1070 GA edwinlodz 3 629 03.12.2018 13:56
Ostatni post: Illidan
Ściana Malo fps po zmianie karty mattwe 12 1375 02.12.2018 16:34
Ostatni post: mattwe
  Wyłączanie monitora atrefakty Keygan 3 353 02.12.2018 14:10
Ostatni post: Illidan
  Bluescreeny na nowym komputerze Nightday96 8 492 01.12.2018 18:54
Ostatni post: pieterman09
  Lekkie zacięcia komputera Developer 2 656 30.11.2018 12:26
Ostatni post: Developer
  czy płytya główna jest dobrze dobrana do reszty części karmavloger 1 325 29.11.2018 13:45
Ostatni post: pieterman09
  Losowe zawieszenia Windows 7 po wymianie na SSD netshoppoland 6 825 27.11.2018 21:36
Ostatni post: netshoppoland
  Problem z dellem sledzik 1 355 26.11.2018 23:40
Ostatni post: MonteCristo
  Brak sygnału podczas grania Rafał3232 0 385 25.11.2018 20:33
Ostatni post: Rafał3232
  Niepełna prędkość taktowania RAM. sonmaciek 17 1115 25.11.2018 18:59
Ostatni post: sonmaciek
  Problem z komputerem mampuszke 20 1193 25.11.2018 17:26
Ostatni post: pieterman09
Ściana Format dysku a przywrocenie mattwe 6 453 25.11.2018 16:05
Ostatni post: mattwe
  Komputer nie uruchamia sie, informacja z biosu SlajderStudio 1 295 24.11.2018 17:41
Ostatni post: MonteCristo