Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak sygnału na kablu hdmi

#1
Brak sygnału na kablu hdmi
Cześć, cześć, szkoda że wpadam na to forum głównie z problemami no ale niestety znowu czuje się przetyrany przez sprzęt. 
Sprawa ma się tak, że przy podłączeniu kabla hdmi do karty graficznej w ogóle jej nie wyłapuje (hdmi - no signal), monitor w ogóle nie daje reakcji. Niestety ową kartę mogę podłaczyć tylko przed hdmi co dodatkowo utrudnia sprawe. Teraz używam karty zastępczej przez d-sub i tu również nie ma obrazu gdy przełączam monitor na hdmi. To, że kabel jest wadliwy raczej wykluczam, bo zakupiłem go niedawno nowy (aczkolwiek jutro go jeszcze sprawdzę).

Sterowniki do karty (zastępczej) wgrałem i też nic.

Monitor to lg 22mp55
Karty to gtx 650 (zastepcza) i 1660

Próbowałem już odłączanie monitora od zasilania, grzebanie w jego opcjach etc. niestety bez skutku.
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Brak sygnału na kablu hdmi
Zasilanie 6 pinowe do karty oczywiście masz podłączone ? Podaj specyfikacje wraz z zasilaczem .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak sygnału na kablu hdmi)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nowy komputer i "HDMI no signal" dominikhelmut 7 832 27.06.2020, 15:54
Ostatni post: dominikhelmut
  Nowy komputer brak sygnału na ekranie monitora fluen 5 576 21.04.2020, 14:02
Ostatni post: fluen
  Brak dźwięku przez HDMI Twin 4 1151 22.05.2019, 22:15
Ostatni post: Twin

Skocz do:


Wybrane wątki (Brak sygnału na kablu hdmi)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z odpaleniem Windowsa Magz25 20 2093 15.06.2019 11:12
Ostatni post: Magz25
  Wysokie zużycie zasilania/ 100% zuzycia karty v1nz0 0 663 13.06.2019 08:47
Ostatni post: v1nz0
  Restart komputera przy graniu viscious93 14 1619 09.06.2019 17:16
Ostatni post: MonteCristo
  Reboot and Select proper Boot device... dsv1337 3 728 09.06.2019 10:40
Ostatni post: Armo
  GTX nie pracuje w trybie pcie x16 zironx 11 1420 08.06.2019 16:20
Ostatni post: pieterman09
Sad Komputer stacjonarny tyka i się zacina, POMOCY! kwoxy 16 1461 07.06.2019 18:12
Ostatni post: pieterman09
  HP Pavilion x360 – 11-k010nz - wolno działające przeglądarki ozone 3 708 06.06.2019 16:39
Ostatni post: ozone
  Wydajność i5-7500 piechu92 14 1491 04.06.2019 16:06
Ostatni post: Illidan
  Problem z uruchomieniem laptopa . Błąd 0xc000000d wodz94 1 621 29.05.2019 13:38
Ostatni post: kamel16
  Samoistny restart komputera tomi148 21 2359 29.05.2019 12:30
Ostatni post: kamel16
  Błędy biosu ami przy uruchamianiu laptopa tiger_zaby 0 603 23.05.2019 23:25
Ostatni post: tiger_zaby
  Zbyt duże obciążenie dysku? neah 7 1387 23.05.2019 21:38
Ostatni post: Armo
  Brak dźwięku przez HDMI Twin 4 1151 22.05.2019 22:15
Ostatni post: Twin
  Brak reakcji monitora. Presos 8 1102 17.05.2019 11:55
Ostatni post: Armo
  Laptop wyrzuca błędy. Szuler95 6 969 14.05.2019 14:40
Ostatni post: Szuler95