Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

DZIWNY problem z kodem strony (chyba)

#1
DZIWNY problem z kodem strony (chyba)
Witam. Mam nietypowy problem, wręcz nie wiem jak go dobrze opisać...
Napisałem trochę kodu i nigdy nie miałem takiego problemu, teraz gdy piszę (nauczyłem się obiektówki i uczę się MVC - tak teraz piszę...) mam problem z wynikami mojej pracy. Otóż wyświetlam w przeglądarce wyniki mojej pracy i w źródle strony (PPM -> wyświetl źródło strony) jest wszystko jak być powinno (zawartość head i body na swoich miejscach) lecz gdy uruchomię ,,zbadaj element'' (PPM -> zbadaj element) w head nie ma nic natomiast w body jest zawarte wszystko to co powinno być w head oraz to co powinno być w body.
Przez to strona nie poddaje się stylom, nie mówiąc o tym że takowe coś jest niepoprawne i razi w ozy.

Sprawdzałem wszystko z kodem który działa dobrze (na którym się wzorowałem). Wszystko wygląda BARDZO dobrze. Tylko efekt jest jak opisałem powyżej.

Nie mam już pomysłów co może być źle (choć dalej zakładam że to mój kod bo sprawdzałem chyba na wszystkich możliwych przeglądarkach i efekt jest ten sam).

W załączniku zjęcie przedstawiający screena z ,,źródło strony" i ,,zbadaj element" z przeglądarki Iron (inaczej m/w Chrome)


Załączone pliki Miniatury
   
http://www.it-science.pl/ - zapraszam na srtonę. Wesoły
Całkowicie zmieniony układ strony. Jest teraz bardziej przejrzysta i czytelniejsza.
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (DZIWNY problem z kodem strony (chyba))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z karta sieciową ( chyba ) Maniek0810 4 3309 18.10.2015, 14:58
Ostatni post: Maniek0810
  Nie mogę grać w CS:GO - Tracę pakiety chyba, a internet znakomity! ddabrovsky 0 3500 15.11.2014, 14:49
Ostatni post: ddabrovsky
  Strony z noclegami oraz strony podróżnicze. zegarek 0 2152 05.12.2011, 19:02
Ostatni post: zegarek

Skocz do:


Wybrane wątki (DZIWNY problem z kodem strony (chyba))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dwa routery Lte w jedą sieć wifi? damian92150 3 3144 18.02.2019 17:01
Ostatni post: damian92150
  Podłączone urządzenia do domowej sieci Wi-Fi maze20lb 9 2090 18.02.2019 14:07
Ostatni post: maze20lb
  Router wi fi internet play/kabel mikolaj95 17 7796 17.02.2019 13:19
Ostatni post: Lexan
  Jak ukryć ip na forum? neah 2 1093 16.02.2019 15:44
Ostatni post: Fix00ser
  Zablokowane wideo neah 4 7245 16.02.2019 05:02
Ostatni post: neah
  Połączenie WPS router do Funboxa adriano 3 3338 08.02.2019 12:40
Ostatni post: Illidan
  Internet mobilny adam92s 3 3258 06.02.2019 23:59
Ostatni post: Lexan
  Odmowa dostępu do strony. HTTP ERROR 403 KalQ1 3 3706 06.02.2019 19:29
Ostatni post: KalQ1
  Brak internetu Eldar 5 4480 29.01.2019 14:25
Ostatni post: Bodzio Chomik
  Dziennik zadań online SuwerenME 0 3107 23.01.2019 00:10
Ostatni post: SuwerenME
  Jak wygląda podłączenie internetu kablowe w domu jednorodzinnym? densour 7 3361 22.01.2019 01:12
Ostatni post: Bodzio Chomik
Ściana Karta sieciowa "Połaczenie lokalne" nie ma poprawnej konfiguracji protokołu IP quaresma1231 1 3285 14.01.2019 20:55
Ostatni post: Bodzio Chomik
  Dodawanie strony do Google sewerynn 2 4100 14.01.2019 12:41
Ostatni post: Michu53
Question "Windows Live Mail": Jak PRAWIDŁOWO zaimportować wiadomości e-mail? dawidsab 5 3837 02.01.2019 15:39
Ostatni post: Officer Crabtree
  Modem HUB 3,0 virgin vpn lordkwiatek 2 3717 01.01.2019 16:10
Ostatni post: lordkwiatek