Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

HD 5830 nie działa - Proszę bardzo o pomoc

#1
HD 5830 nie działa - Proszę bardzo o pomoc
Dzisiaj kupiłem Płytę główną (asus M5A97) procesor AMD Phenom II X4 965, i ram 6GB DDR3
Ze starego zestawu został mi zasilacz Fortron 500W, dysk 320GB, i właśnie grafika Sapphire 5830 Extreme
Wszystko podpięte jak bozia kazała, oczywiście zasilanie grafiki (2x6 pin) również.
A tu zonk. System się odpala ale ekran czarniutki.

Dziwi mnie jedna rzecz.
Jak podpinam monitor bezpośrednio do gniazda DVI grafiki to po uruchomieniu kompa grafa chodzi na pełnych obrotach i słychac sygnały z BIOSU jeden długi i trzy krótkie w instrukcji oznacza to (NO VGA)
A jak podłącze przez przejściówkę VGA/DVI to komp uruchamia sie normalnie. To znaczy jedno piknięcie z biosu ,grafa chodzi na normalnych obrotach, słychac jak system sie ładuje ale obraz jak był czarniutki tak jest.

Nie mam pojecia co może być przyczyną. Zasilacz? Niekompatybilność płyty z kartą? A moze karta padła?

Wsadziłem do kompa stara 7300gt i działa ale tylko podpieta pod VGA. Pod DVI tez czarniutki ekran. Też dziwne.

Będę wdzięczny za pomoc.
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: HD 5830 nie działa - Proszę bardzo o pomoc
Zauważyłem jedną rzecz, jak podpinam 5830 pod DVI z przejściówką vga to po sygnale załączania systemu i wpisaniu hasła użytkownika przez chwilkę mignie mi obraz logowania ale to dosłownie przez sekunde a potem znów czarny ekran. Tak samo dzieje sie jak nacisnę power na klawiaturze , przez sekundę pojawia sie obraz wylogowywania ,nastepnie czarny ekran i po chwili komputer prawidłowo sie wyłącza.
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: HD 5830 nie działa - Proszę bardzo o pomoc
Podstawowe pytania.
1. Przeinstalowałeś system?
2. Zresetowałeś bios?
i5-6500+Spartan 3 LT/GTX 1060 6GB/Z170A PC MATE/2x8GB 2933MHz
SSD 128GB/SSHD 1TB/500W/SB X-Fi/S24D330/Win 10
ThinkPad X201
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: HD 5830 nie działa - Proszę bardzo o pomoc
System wgrywałem od nowa ponieważ po wymianie procka i płyty nie chciał wystartować.
Biosu nie resetowałem. Ma to sens? Płyta główna jest zupełnie nowa więc jak zresetuje bios to wróce do punktu wyjścia.
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: HD 5830 nie działa - Proszę bardzo o pomoc
Jakie gniazdo ma monitor? DVI czy D-sub? Jakie gniazda ma karta? Jaki masz kabel?
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#6
RE: HD 5830 nie działa - Proszę bardzo o pomoc
Monitor gniazdo DVI, D-sub, HDMI. Mam kabel DVI i zwykły D-sub. Karta graficzna ma wyjście DVI i HDMI. Mam jednak przejsciówkę DVI/D-sub. Komp odpala prawidłowo jedynie na starej karcie graficznej 7300gt podłączonej pod D-sub albo pod DVI ale poprzez przejściówkę.
 System operacyjny: windows_seven Przeglądarka: firefox
#7
RE: HD 5830 nie działa - Proszę bardzo o pomoc
Który typ DVI masz w monitorze i karcie graficznej? Jaki typ kable DVI masz?
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#8
RE: HD 5830 nie działa - Proszę bardzo o pomoc
Nie wiem dokladnie o co chodzi z tym typem DVI. Mam białe wyjście cyfrowe na karcie i takie samo na monitorze.
 System operacyjny: windows_seven Przeglądarka: firefox
#9
RE: HD 5830 nie działa - Proszę bardzo o pomoc
http://pl.wikipedia.org/wiki/Digital_Visual_Interface
jest 5 rodzajów DVI i nie do końca są ze sobą zgodne.
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#10
RE: HD 5830 nie działa - Proszę bardzo o pomoc
Noto ja mam DVI-I 24+5. Tylko jakie to ma znaczenie. Monitor i karta graficzna są ze starego zestawu, a ja wymieniłem płytę główna ,procesor i ram. Reszta jest ze starego kompa.
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
jaki monitor do grafiki hd5830

Podobne wątki (HD 5830 nie działa - Proszę bardzo o pomoc)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Tuner evolve mars usb ,bardzo proszę o pomoc duck5135 0 1387 27.06.2012, 00:52
Ostatni post: duck5135
  Nagrywarka Bardzo wolno działa KaBooM#24 2 1394 23.03.2012, 03:04
Ostatni post: muflon37
  dysk bardzo wolno działa. HDtune również problem lukashekluk 6 2983 18.11.2011, 13:09
Ostatni post: lukashekluk

Skocz do:


Wybrane wątki (HD 5830 nie działa - Proszę bardzo o pomoc)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 17293 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 27650 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 12818 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 21109 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 19483 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 40966 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 10591 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6493 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 10516 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 10806 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 45938 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 11516 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 21368 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 9352 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 10397 21.08.2012 17:08
Ostatni post: Patrykoller