Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Komputer przy starcie wlacza bios [wydzielone]

#1
Komputer przy starcie wlacza bios [wydzielone]
Witam.
Ja mam troszkę inny problem, z którym borykam się od kilku miesięcy.
Mam dysk ssd ocz-vertex460. Na nim mam zainstalowany system.
Było ok przez kilka tygodni. Nagle system przy uruchamianiu się zawieszał na stronie powitalnej - pomagał tylko resrtart.
Metoda prób i błędów oraz kilku formatów, po kilkunastu miesiącach doszedłem do wniosku, że jak jest podpiętą zewnętrzna kamerkę do usb, to tak się dzieje. Czyli codziennie muszę (nadal) podpinać i odpinać kamerkę.
Po jakimś czasie windows zaczął się logować do systemu bardzo długo - nawet około 7 minut na tym dysku ssd.
Równocześnie miałem podpięty dysk 1 tera. Na tą chwilę jest odpięty. Niedawno wymieniałem wentylator. Oddałem go bez dysków do wymiany. Po powrocie do domu, podpiąłem tylko ssd i przy uruchamianiu systemu komputer ładował się bezpośrednio do biosu. Facet zapomniał podpiąć dvd, ale to raczej nie miało znaczenia. Bios widział mi jeden dysk w dwóch wersjach:
1: P0: 0CZ-VERTEX460
2. Windows Boot Manager (P0: 0CZ-VERTEX460)

Po ustawieniu opcji 2, komputer się włącza, ale: najpierw pojawia się strona powitalna i na niej się zawiesza, nic nie można zrobić (nawet wejść do biosu). Pomaga tylko restart. Po restarcie wchodzi automatycznie do biosu. Nawet nic nie ustawiając, kolejny restart i dopiero ładuje się do systemu.
Kiedy jako pierwsze ustawie mu opcje 1, dostaję informacje:
Reboot and select proper boot device or isnsert boot media in selected boot device and press a key...

Jeśli ustawie dvd jako pierwsze, mam tą sama informację.
Czasami wyskakuje mi też informacja:
Windows Error Recovery.
Windows failed to strt. A recent hardware or software change might be the cause.
If Windows files have been damaged or configured incorrestly, Startup Repair can help diagnose and fix the problem. If power was interrupted during startup., choose Start Windows Normally.
(Use the arrow keys to highlight your choice.)

Launch Startup Rapair (recommended)
Start Window Normally.


Lub inna plansza z:

Safe Mode
Safe Mode with Notworking
Safe Mode with Command Prompt

Start Windows Normally.

Teraz mam podpięte wszystkie urządzenia:

Windows boot manager (P0: ocz-vertex460)
UEFI:ST1000LM024  HN-M101M 2BA3
P0: OCZ-VERTEX460
P2:TSST CORP CDDVDW SH-224DB
P1: WDC WD10EZEX-00BN5A0

Ustawione mam ten pierwszy, bo na innych nie włącza się w ogóle. Tym razem włącza się szybko, ale najpierw muszę przebrnąć przez dwa restarty.
Pomożecie?
Pozdrawiam.
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Komputer przy starcie wlacza bios [wydzielone]
Takie problemy z włączeniem dysku SDD to ty nie jeden masz :D Ten sam problem mam. Mi zawsze pomaga kiedy robię restart systemu po każdej instalacji programu zaraz po formacie. Czasami czekam 20 minut na włączenie systemu albo na jego wyłączenie, przepuszczam, że układa.

Ale sam temat nie raz poruszałem czy pytałem w serwisach i nikt nie umie tego rozwiązać. :D

Druga kwestia czy masz w BIOSIE włączony tryb AHCi,

Na razie radzili mi zainstalowanie najnowszych sterowników do dysków, ponieważ fabryczne ponoć lubią się sypać :D

Mi się też SDD nie włącza kiedy mam podpięte jakieś inne elementy USB z HDD nie miałem tego problemu, skoro pamieć SDD jest robiona i oparta na sterownikach pamięci FLASH to wnioskuje, że może dochodzić do konfliktu sterowników
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Komputer przy starcie wlacza bios [wydzielone]
Dzięki, ale wcale to nie jest pocieszające Wesoły.
Z tymi sterownikami spróbuję, tylko nie wiem co wybrać w punkcie "Enterprise SSD" tutaj:
https://ocz.com/eu/download/
Klient to wiem: vertex 460, a tam?
Pozdro
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Komputer przy starcie wlacza bios [wydzielone]
A sprawdziłeś w BIOSIE, czy masz IDE na AHCI zmienione?? Jeśli nie ma to BIOS mógł automatycznie to zmienić i na tym poziomie powinno być wszystko OKI.

Z jakiego systemu korzystasz? XP czy 7
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: Komputer przy starcie wlacza bios [wydzielone]
Jeśli chodzi o Sata Mode Selection, to jest AHCI w dziale Standard. Win 7
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Komputer przy starcie wlacza bios [wydzielone])
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dziwny komunikat przy starcie systemu yarbin 2 4187 18.09.2019, 16:46
Ostatni post: yarbin
Question Wiecznie uruchamiający się "CCleaner" po starcie systemu "Windows 10". Co robić? ~Anonim 19 4486 07.08.2018, 23:25
Ostatni post: Ajgor
Ściana Bitdefender Internet Security [wydzielone] [wydzielone] AndrzejChester 3 3971 05.11.2017, 19:23
Ostatni post: ~Anonim

Skocz do:


Wybrane wątki (Komputer przy starcie wlacza bios [wydzielone])
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie mogę wyłączyć Xbox DVR.. kokus98 35 23899 09.08.2018 12:45
Ostatni post: Illidan
Question Wiecznie uruchamiający się "CCleaner" po starcie systemu "Windows 10". Co robić? ~Anonim 19 4486 07.08.2018 23:25
Ostatni post: Ajgor
  Przyciemnianie ekrany Skrzat05 0 4661 07.08.2018 23:25
Ostatni post: Skrzat05
  Windows 7 - długie uruchamianie po instalacji SSD oraz Steam jogus48 3 1755 07.08.2018 16:18
Ostatni post: Armo
  MSI GT70 2oc - wolny internet po lan Win10 maminek92 0 4650 06.08.2018 15:34
Ostatni post: maminek92
  Windows 7 się nie włącza - brak nawet splash screen ~Anonim 2 5278 06.08.2018 14:00
Ostatni post: ~Anonim
Ściana Czarny pulpit po włączeniu 238SAMIxD 0 4695 04.08.2018 12:05
Ostatni post: 238SAMIxD
Scared Skaczący FPS gracz4432 5 5936 03.08.2018 15:26
Ostatni post: gracz4432
  acer występuje skakanie pamięci aż do 80% RZUW 0 4933 03.08.2018 00:04
Ostatni post: RZUW
  Mozilla Firefox na windowsie home 10 ~Anonim 0 4630 02.08.2018 07:19
Ostatni post: ~Anonim
Exclamation Problem z programem radiosure i screamer radio ~Anonim 0 4675 02.08.2018 07:01
Ostatni post: ~Anonim
  Odzyskiwanie Windows 10 z folderu Windows.old Squeazz 1 6455 01.08.2018 07:25
Ostatni post: stens
  Problem z Oracle VM VirtualBox bita_śmietanka32 0 4658 30.07.2018 21:06
Ostatni post: bita_śmietanka32
  Windows 10 po upgrade a zmiana PC. krakow2000 2 1205 29.07.2018 10:37
Ostatni post: krakow2000
  VLC rozjechane napisy Radar 0 4598 28.07.2018 18:12
Ostatni post: Radar