Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Laptop ASUS G752VT wiesza się, łapie blue screen

#1
Laptop ASUS G752VT wiesza się, łapie blue screen
Witam. Mam problem z tym właśnie laptopem. Kupiony jako nowy jakieś trzy miesiące temu, system Windows 10. Otóż problem w tym, że co jakiś czas podczas normalnej i wydajnej wg mnie pracy laptop potrafi się po prostu zawiesić (pozostaje go wyłączyć i włączyć ponownie), innym razem kompletnie "krzaczy się" ekran a z głośników wydobywa się nieznośny szum czy też trzeszczenie lub po prostu pojawia się blue screen. Antywirus Eset nic nie wykazał po skanowaniu. Tak jak też wspominałem pomiędzy tym wszystkim wszystko chodzi super. Problemy mogą się pojawić czy to w grze czy też tylko na przeglądarce. Podsyłam w razie czego ostatniego loga z błędu (mam ich trzy).

Kod:
Microsoft (R) Windows Debugger Version 6.11.0001.402 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\012917-6296-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path.           *
* Use .symfix to have the debugger choose a symbol path.                   *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                                   *
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.                 *
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows 7 Kernel Version 14393 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 14393.693.amd64fre.rs1_release.161220-1747
Machine Name:
Kernel base = 0xfffff803`5f218000 PsLoadedModuleList = 0xfffff803`5f51d060
Debug session time: Sun Jan 29 11:55:58.776 2017 (GMT+1)
System Uptime: 0 days 14:44:51.265
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                                   *
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.                 *
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
...............................................................
................................................................
................................................................
.............
Loading User Symbols
Loading unloaded module list
..............
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {ffffb793ade2a790, 2, 0, fffff8010ad0a2e2}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
Unable to load image \SystemRoot\System32\drivers\dxgmms2.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for dxgmms2.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgmms2.sys
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                                   *
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.                 *
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                                   *
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.                 *
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
Probably caused by : dxgmms2.sys ( dxgmms2+a2e2 )

Followup: MachineOwner
---------
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Laptop ASUS G752VT wiesza się, łapie blue screen
Co znaczy "krzaczy się ekran"? Występują jakieś artefakty- zaburzenia w wyświetlanym obrazie- różnokolorowe, migające paski/ kropki etc?
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
#3
RE: Laptop ASUS G752VT wiesza się, łapie blue screen
Raczej różnokolorowe paski czy też poprzeczne artefakty któremu towarzyszy te trzeszczenie z głośników ale tak jak wspominałem jest to jedna z trzech losowo występujących awarii.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Laptop ASUS G752VT wiesza się, łapie blue screen)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Blue screen + uszkodzony kosz (win 10) kileras1 8 720 02.08.2019, 20:32
Ostatni post: Officer Crabtree
  Ekran śmierci (blue screen) Ipkiss 0 490 27.02.2019, 21:26
Ostatni post: Ipkiss
Scared Blue screen 10016 krzysiek3542 10 1217 27.02.2019, 00:08
Ostatni post: newset

Skocz do:


Wybrane wątki (Laptop ASUS G752VT wiesza się, łapie blue screen)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nowy Komputer problem z uruchomieniem dreeax 1 555 08.11.2017 04:20
Ostatni post: MorsTriceps
  i5 2320 - problem xkedi 2 620 07.11.2017 09:27
Ostatni post: xkedi
  Pamięć zarezerwowana systemowo. MorsTriceps 10 1240 07.11.2017 03:54
Ostatni post: Illidan
  Długi czas włączania laptopa milek221 4 731 06.11.2017 03:16
Ostatni post: MorsTriceps
  Ekran nie działa! Fatcat31 9 725 04.11.2017 23:02
Ostatni post: kamel16
  Komputer nie wyświetla obrazu piter9702 1 564 04.11.2017 19:20
Ostatni post: kamel16
  Problem z dyskiem Intel rapid Kazioko 17 1564 04.11.2017 12:43
Ostatni post: Illidan
  Blue screen Znowu on 6 827 04.11.2017 12:18
Ostatni post: Znowu on
  Spadki FPS - czy to wina dysku twardego? heardalis 5 1016 04.11.2017 11:43
Ostatni post: MonteCristo
Cry Mała wydajność w grach (niska wydajnosć) beatshaker 5 956 04.11.2017 11:38
Ostatni post: pieterman09
Cry Przerywanie prawego przycisku myszy Mitsuschi 5 4094 03.11.2017 21:10
Ostatni post: Mitsuschi
Ściana Nieudana aktualizcja BIOS-u, komputer nie chce się włączyć i bluescreen. pablojarocin 4 952 02.11.2017 20:26
Ostatni post: ~Anonim
  Czarny ekran przy starcie systemu Kusmiraz 13 1901 02.11.2017 18:35
Ostatni post: kamel16
  Monitor działa tylko po podłączeniu w D-Sub na zintegrowanej karcie graficznej. SamsonMiodek 2 832 02.11.2017 02:18
Ostatni post: Illidan
  Brak sygnału na monitorze po załadowaniu systemu Mathewusz 12 1593 01.11.2017 00:24
Ostatni post: Mathewusz