Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nie wczytują się niektóre strony

#1
Nie wczytują się niektóre strony
Problem wygląda następująco:
W sieci firmowej mam 20 kompów i na każdej końcówce nie wczytują się tylko niektóre strony (np. castorama) lub antywirusy nie mogą połączyć się z serwerem aktualizacji. Dzieje się to od około 1,5 tygodnia.

Zmiana adresów DNS nie pomogła. Czy to na te, które usługodawca podaje, google lub inne.

Od dostawcy internetu mam WAN dopięty na router Draytek Vigor 2120 a potem do switcha do którego są podłączone maszyny.

Po wypięciu Dryteka i podłączeniu się laptopem i skonfigurowaniu połączenia PPPoE, wszystkie strony działają.

Spróbowałem jeszcze aktualizacji firmware'u i wczytania konfiguracji z pliku czy też nowej ręcznej konfiguracji (po uprzednim przywróceniu ustawień fabrycznych). To samo, część stron nie działa.

Wychodzi mi na to, że router coś szwankuje. A może ja coś przeoczyłem? No jakby DNS były złe to żadna strona by nie działała a nie tylko niektóreKwaśny .

Ktoś, coś, jakieś sugestie, propozycje?
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Nie wczytują się niektóre strony
Spróbuj z zmianą DNS, może pomóc.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: android Przeglądarka: firefox
#3
RE: Nie wczytują się niektóre strony
Tak jak pisałem, DNS'y zmieniałem (w Drytek'u jak i na końcówkach) i nie pomogło. Dodam, że czy to na takich czy innych DNS'ach na laptopie wszystkie strony działają.
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Nie wczytują się niektóre strony
Mam już rozwiązanie!

Pomogła zmiana MTU na 1410 z 1472.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Nie wczytują się niektóre strony)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  strony raz się otwierają raz nie, Ta witryna jest nieosiągalna, internet działa gabrylo97 5 8814 26.11.2018, 23:38
Ostatni post: Bodzio Chomik
  Ping działa ale nie otwierają się strony dan110 9 9338 28.06.2017, 11:32
Ostatni post: dan110
  Strony z protokołem http nie otwierają się yarek1201 0 7481 30.04.2016, 22:41
Ostatni post: yarek1201

Skocz do:


Wybrane wątki (Nie wczytują się niektóre strony)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Kopia zapasowa wincy4 0 5186 04.01.2020 22:25
Ostatni post: wincy4
  Na kazdym serwerze skacze ping dawid8896 7 5584 28.12.2019 16:36
Ostatni post: Bodzio Chomik
  Kupno routera. Tyrciu 6 5524 15.12.2019 15:51
Ostatni post: Lexan
  [350-400] Router do małego mieszkania z wieloma urządzeniami aht 11 2168 11.12.2019 17:18
Ostatni post: aht
  Wzmacniacz Wifi zewnętrzny etomega 4 7989 04.12.2019 20:34
Ostatni post: donatanio
Question TP-link wr841n gubi pakiety dawid8896 12 11847 01.12.2019 21:07
Ostatni post: Bodzio Chomik
  RADIUS na wirtualnych maszynach torran100 5 5552 26.11.2019 12:43
Ostatni post: Michu_PL
  Tworzenie sieci maze20lb 6 5693 16.11.2019 16:48
Ostatni post: Bodzio Chomik
  Tp link tl-wr740n większy ping po kablu Milenials7 15 12869 19.10.2019 00:42
Ostatni post: Illidan
  Zaawanowne udostępnianie folderu - WinSrv 2019 karlos1323 0 1816 30.09.2019 08:42
Ostatni post: karlos1323
  Wybór przełącznika do domowej sieci w cenie 100zł Bodzio Chomik 2 7222 29.09.2019 16:58
Ostatni post: Bodzio Chomik
  Router do radiówki (w przyszłości do światłowodu) Baero 1 6822 27.09.2019 09:53
Ostatni post: Pentium4320
  Router do małej hali z zewnętrzną anteną. pepsiu 1 6510 27.09.2019 09:52
Ostatni post: Pentium4320
  Nowy router do sieci 1Gb Fozomat2 3 6927 26.09.2019 19:03
Ostatni post: Lexan
  Router nie otwiera portów dawid8896 25 19208 20.09.2019 20:33
Ostatni post: dawid8896