Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.

#1
Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.
Witam
Koledzy mam taki problem.
W moim komputerze postanowiłem zwiększyć ilość ramu z 4 do 8GB. Niestety po włożeniu drugiej kości okazało się ze mój system Win7 jest 32bitowy i nie widzi wiecej ramu, wiec postanowiłem zmienić system na WIN7 64bit. Sformatowałem dysk programem GParted i nieestety po tym formacie żadna płyta instalacyjna z systemem windows nie bootuje. Próbowałem również instalacji z pendriva i tez nie działa. Jedna płyta która się bootuje to ta z GParted. Po wielu próbach doszedłem do następującego stanu: po odpięciu dysków twardych płyty instalacyjne bootują bez problemu. Tylko co mi po tym skoro nie ma na czym tego systemu zainstalować skoro dysk jest odpięty. Koledzy pomóżcie!
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.
Czym nagrywasz płyty bootowalne?
 System operacyjny: android Przeglądarka: chrome
#3
RE: Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.
Płyta z systemem oryginalna tłoczona. Wiec nie w nagrywaniu jest problem
 System operacyjny: android Przeglądarka: chrome
#4
RE: Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.
Zresetuj ustawienia biosu. Wyłącz opcję secure boot jeżeli jest. 
Windows 10 Pro. 64 bit. Płyta główna ASRock Z390 Pro. Procesor Intel Core i 5 9600 KF - 3,7 GHz. Ram DDR 4 Goodram 2 x 8 Gb. 2133 GHz. Karta graficzna ASUS GeForce GTX 1070 Ti. Dysk SSD M2 256 Gb. XPG Gammix S-5 ADATA. Dysk HDD 1 Tb. Samsung HD 103 UJ. Zasilacz Chieftec Proton 750 W. modularny. Myszka Corsair Gaming Glaive RGB Pro. Klawiatura SPC Gear HK 530. Obudowa Cooler Master CM 690 Adwanced II. Monitor 25 cali ASUS MX259 H.
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.
Nic to nie zmienia

Jeśli próbuje oszukać system i startuje z odpiętym dyskiem i dopiero po bootcie z płyty podepne dysk to instalator działa tylko chwile a potem robi się czarny ekran
 System operacyjny: android Przeglądarka: chrome
#6
RE: Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.
Może zmień w BIOSie tryb IDE na AHCI.
 System operacyjny: android Przeglądarka: chrome
#7
RE: Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.
Co się dziej jak próbujesz bootowac? masz jak to wygląda? Spróbuj włożyć płytkę z systemem i z BOOT MENU po starcie bios ,wciskasz klawisz F12 najczęściej, jaki to klawisz u ciebie będzie pisać po załadowaniu BIOS. Po włączeniu BOOT Menu wybierz do tego celu twój nośnik optyczny z płytką.
[Obrazek: 2019-09-05-23h15-00.png]
 System operacyjny: windows_ten Przeglądarka: chrome
#8
RE: Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.
Żadne ahci na mojej płycie nie występuje. Boot menu to u mnie f11 wybieram płytę i ciemność. Na ekranie poprostu nic. Te same płyty bootuja bez problemu kiedy odłącze dyski twarde lub w laptopie.
 System operacyjny: android Przeglądarka: chrome
#9
RE: Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.
Ciekawe... Albo coś nie tak z BIOS, coś zje ustawione, albo sam BIOS.zobacz czy nie ma jego aktualizacji na stronie producenta.
Co to a płyta główna? Co masz za dysk twarde? Czy jak na przemian pozostawia jeden dysk twardy to Boot uje ci nośnika optycznego? Masz jeszcze jakiegoś Linux którego mógłbyś zbootować i zobaczyć czy normalnie na dyski wejdziesz?
Pokaż też jak dyski wyglądają w tym GParted, jaką struktura plików, jak to po formacie wygląda. Program powinien mieć też możliwość podglądu S. M. A. R. T., także porobić zdjęcia i pokaż nam tutaj. Może być telefonem, tylko tak by były czytelne.
[Obrazek: 2019-09-05-23h15-00.png]
 System operacyjny: android Przeglądarka: chrome
#10
RE: Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.
Możesz dać screena z gparted - tu działałeś i tu szukaj przyczyny ? Napisz coś więcej o swoim sprzęcie.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Instalacja Windows 7 HP na dwóch dyskach hurragun 1 3212 14.12.2016, 21:45
Ostatni post: kamel16
  Instalacja windowsa z płyty od innego komputera przy formatowaniu AndrosX 1 2888 06.01.2016, 18:47
Ostatni post: broda99
  Dwa Windowsy 8.1 na dwóch dyskach SphunaR 2 2197 31.12.2014, 17:09
Ostatni post: michal671

Skocz do:


Wybrane wątki (Płyty instalacyjne nie bootują przy podłączonych dyskach twardych.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z 2 Dyskiem sjaniel 2 3788 23.10.2019 01:48
Ostatni post: sjaniel
  Aktualizacja sterowników podzespołów Nabesu 20 10061 19.10.2019 14:06
Ostatni post: audacet
  Jak zrobić bootowanego pendriva z system MAC aktywny27 2 3822 18.10.2019 15:49
Ostatni post: aktywny27
  Potężnie zlagowany Windows 10 + uruchomienia komputera w nocy Marcin.sz1998 5 1098 18.10.2019 14:18
Ostatni post: Ajgor
  Zawieszenie systemu przy uruchomieniu [Windows 10] raxer 3 9542 15.10.2019 11:21
Ostatni post: damajenk93
  AppModule.exe - Nie znaleziono punktu wejścia. DamiSo 0 3772 13.10.2019 12:46
Ostatni post: DamiSo
  win7 64bit problem sterowniki piesiunio1 1 4133 12.10.2019 17:18
Ostatni post: Armo
  Brak możliwości wyłączenia udostępniania juutuu 0 876 03.10.2019 16:30
Ostatni post: juutuu
  Netlimiter - program sie sam zamyka lukasssx 0 3877 30.09.2019 21:41
Ostatni post: lukasssx
  Microsoft Office - zmiana licencji tomaszbr 0 3902 30.09.2019 15:34
Ostatni post: tomaszbr
  Licencja Microsoft Office 2010 Professional Plus kamiss 2 4855 29.09.2019 00:02
Ostatni post: notariusz_
  Brak możliwości przywrócenia systemu. Tomek01 2 4239 26.09.2019 19:51
Ostatni post: Tomek01
  Sterownik do kontrolera sieci michalszycha 2 4599 24.09.2019 02:19
Ostatni post: broda99
  Komputer nie bootuje systemu z pendrive sefjal 3 4280 22.09.2019 17:00
Ostatni post: Armo
  Dziwny komunikat przy starcie systemu yarbin 2 4787 18.09.2019 16:46
Ostatni post: yarbin