Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Po instalacji Win10, serwis YT nie wyświetla części filmów

#1
Po instalacji Win10, serwis YT nie wyświetla części filmów
Dzień dobry. Zaktualizowałem system Windows 7 (64-bit) do Windows 10 (64-bit) i od tego momentu pojawił się problem z wyświetlaniem części filmów w serwisie YouTube. Instalator Win10 uruchomiłem z poziomu działającego Win7 gdyby to miało jakieś znaczenie. Około połowę wszystkich filmów, które próbuję obejrzeć - nie działa. Słychać, że gra dźwięk lecz obraz nie jest wyświetlany (widzę tylko czarny prostokąt na stronie YouTube). Przeglądarka, z której korzystam, to Google Chrome w wersji x64, brak jakichkolwiek powiadomień i komunikatów o błędach. Sterownika do karty grafiki AMD jeszcze nie instalowałem, jest ten standardowy dostarczony z systemem. Na Windows 7 problemu tego nie doświadczyłem. Win10 aktualizowany do ostatniej wersji. Co może być przyczyną usterki ? Pozdrawiam.
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Po instalacji Win10, serwis YT nie wyświetla części filmów
"Sterownika do karty grafiki AMD jeszcze nie instalowałem"

Skorzystaj z aplikacji aktualizujących sterowniki typu Snail Driver lub Driver Booster.
 System operacyjny: android Przeglądarka: chrome
#3
RE: Po instalacji Win10, serwis YT nie wyświetla części filmów
Filmy, które nie chodzą na Chrome, wyświetlają się normalnie na MS Edge. Nie ma driverów do mojej karty AMD Radeon HD4850 dla Windows 10. Próbowałem wgrać te do Windows 8, ale instalacja wykryła niezgodność, zresztą to nie to.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Po instalacji Win10, serwis YT nie wyświetla części filmów)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  [Win10 Home 64 bit]Dobór sterowników do płyty głównej ASRockFatal1tyB450Gaming-ITX/ac Maniek18zdw 3 1876 31.05.2020, 18:48
Ostatni post: pieterman09
  Modyfikacja powiadomień: Czy chcesz zezwolić aplikacji [Win10] konsultant 0 1520 30.05.2020, 21:57
Ostatni post: konsultant
  Eksport poczty z programu pocztowego win10. tiger_zaby 4 2857 31.01.2020, 00:12
Ostatni post: tiger_zaby

Skocz do:


Wybrane wątki (Po instalacji Win10, serwis YT nie wyświetla części filmów)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Jak ustawić ikony na dysku przenośnym Smokk 4 1181 13.03.2020 11:33
Ostatni post: Emmers
  Przywracanie fabrycznego systemu Laptop HP IXerPL 6 2702 12.03.2020 19:47
Ostatni post: Emmers
  Problem z instalacją windows 10 (USB) adusior 1 5424 29.02.2020 16:18
Ostatni post: stens
  Program VPN Gregoryzet 1 2873 25.02.2020 13:35
Ostatni post: Fix00ser
  Windows 10 - wątek główny - c.d. ~Anonim 136 135884 24.02.2020 18:53
Ostatni post: Illidan
  Problem z odpaleniem systemy Windows 10 dominikfil 4 2694 18.02.2020 23:53
Ostatni post: Armo
  Klawiatura w DOS nie działa SizahPL 4 3056 18.02.2020 09:35
Ostatni post: IXerPL
  Windows 8 błąd wyświetlania opcji zabezpieczeń i wyłączania Physicist 23 9875 14.02.2020 13:42
Ostatni post: Physicist
  Excel, GIMP, Photoshop - nauka z książki? adi191 1 2530 09.02.2020 18:36
Ostatni post: Fix00ser
  Problem Windows 7 Gregoryzet 17 5536 06.02.2020 18:16
Ostatni post: Illidan
  alt + "z" przestał działać Dothraki 4 2841 05.02.2020 20:42
Ostatni post: Illidan
  Intel Extreme Tuning Utility - i5 9300H undervolting Tengu 0 757 04.02.2020 23:15
Ostatni post: Tengu
  Logitech QuickCam Communicate STX SizahPL 0 2408 02.02.2020 22:58
Ostatni post: SizahPL
  Nowy dysk SSD a system w laptopie kamiln022 4 2623 01.02.2020 22:54
Ostatni post: kamiln022
  błąd przy uruchamianiu trybu single w grze cod MW 2 makus 0 561 01.02.2020 11:02
Ostatni post: makus