Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Po zamontowaniu drugiego dysku Seagate 320 GB system nie załadował się - dlaczego?

#1
Po zamontowaniu drugiego dysku Seagate 320 GB system nie załadował się - dlaczego?
Witam wszystkich,mam problem kupiłem drugi dysk Seagate 320 GB ATA i gdy go podłączyłem i włączyłem komputer to już się windows nie załadował,dysk na którym miałem system i dane się sformatował nie wiem dlaczego :'-( oba dyski nie mają w tej chwili partycji,dysk który dzisiaj zamontowałem nie miał zworki.włożyłem płytke z instalką windowsa i tak zobaczyłem że dysk który był systemowym i z danymi jest bez partycji i brak danych
za pomoc z góry dzięki[/size]

Zapoznaj się z http://forum.pcformat.pl/showthread.php?tid=30324
andsze1
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: sformatowany dysk Seagate 320 GB
Witam!

Próbowałeś odłączyć nowy dysk i włączyć komputer? Sprawdź!
Przestawiałeś coś w zworkach?
Podaj konfigurację komputera łącznie z zasilaczem (marka i moc)!
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#3
RE: sformatowany dysk Seagate 320 GB
PROCEK - P4 631 3 GHZ CEDAR MILL
PłYTA - GIGABYTE GA8IPE775-G
PAMIECI - 2 X PC 3200 512 GeIL CL2-2-2-5 UltraX
2 X 512 PATRIOT CL2-2-2-5
DYSK - 2 X SAEGATE 320 ULTRA ATA
DYSK OPTY - LG GSA-4167B
TEAC CD-W540E
MONITOR - SAMSUNG 740N 17
GRAFIKA - GEFORCE 6600GT
DZWIęK - SOUND BLASTER AUDIGY 24 BIT
GłOśNIKI - LOGITECH X-540
ZASILACZ - SHARKOON 350W
podłaczyłem bez dysku nowego i lipa już nie ma na starym dysku danych i partycji,nowy dysk podłązcyłem najpierw bez zworki a jak nie starował windows to zmieniłem na slave i tez nic.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: sformatowany dysk Seagate 320 GB
A sprawdzałeś w BIOSie, czy on widzi dyski??
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#5
RE: sformatowany dysk Seagate 320 GB
aktulanie zainstalowałem winde na tym nowym dysku i jest ok a ten stary odłączyłem i nie ruszam bo chce odzyskać dane a w biosie widzi dyski,oba są identyczne
dostałem taką podpowiedz:tablica alokacji padla, odpal jakiegos linuksa live i sie przekonasz ze nic nie zniknelo

Przypominam o istnieniu przycisku Edytuj.
andsze1
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Po zamontowaniu drugiego dysku Seagate 320 GB system nie załadował się - dlaczego?)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z dyskiem talerzowym po zamontowaniu SSD tonymontana 1 2408 18.08.2012, 15:43
Ostatni post: Grisz
Ściana Dlaczego laptop się nie włącza ?? grzecho46 1 3511 13.08.2012, 21:19
Ostatni post: Fix00ser
  Seagate Barracuda ST3500413AS - pytania bankai22 2 2464 07.08.2012, 20:56
Ostatni post: bankai22

Skocz do: