Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z kartą i-tec PCI-Express 4x port USB 3.0

#1
Problem z kartą i-tec PCI-Express 4x port USB 3.0
Witam,
Posiadam kartę i-tec karta PCI-Express 4x port USB 3.0
Wraz z kartą płyta z driverami (USB3-PCE22U3).
Po włożeniu do płyty głównej (GA P35-DS3L) wgrałem drivery i niby ruszyło.
Ale na drugi dzień (po restarcie Win 7 64b) przestało działać.
Deinstalacja i powtórna instalacja - błąd coś w stylu: "nie znaleziono obsługiwanego urządzenia".
Tak jakby ta karta nie była widziana na poziomie sprzętowym.
Ściągałem też drivery ze strony producenta.
W managerze urządzeń też jej nie ma - nawet z wykrzyknikiem.
Raz czy dwa pojawiła się jako nieznane urządzenie.
Nie pokazuje jej też na ekranie ładowania (przed systemem) PCI Listing.
Kolejny raz wyjąłem kartę i włożyłem do innego slotu PCI-E x1.
Sterowniki się wgrały i transfery ruszyły.
Ale po jakimś czasie znów zdechło.
Ma ktoś jakiś pomysł co mogę zrobić ?
Kartę reklamowałem u dostawcy i dostałem inny egzemplarz. (chyba inny)
Zachowała się identycznie.
Pojawia się w programie "Unknown Device Identifier"
Podejrzewam, że coś źle robię, ale co ?
Z góry dziękuję za Wasze pomysły i pomoc.

P.S. Już to kiedyś opisywałem na innym forum, ale nie pomogli
GA-p35-DS3L, 6 GB, GeForce8600GT, INTEL E6850, 4 x HDD
Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Problem z kartą i-tec PCI-Express 4x port USB 3.0
http://www.i-tec-europe.eu/?t=3&v=230
Taka?
 System operacyjny: windows_vista Przeglądarka: chrome
#3
RE: Problem z kartą i-tec PCI-Express 4x port USB 3.0
Tak, to jest dokładnie to cudo
GA-p35-DS3L, 6 GB, GeForce8600GT, INTEL E6850, 4 x HDD
Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Problem z kartą i-tec PCI-Express 4x port USB 3.0
A dodatkowe zasilanie do niej podłączyłeś?
 System operacyjny: windows_vista Przeglądarka: chrome
#5
RE: Problem z kartą i-tec PCI-Express 4x port USB 3.0
oczywiście

Ta karta działała przez dzień czy dwa, podobnie jak poprzedni egzemplarz.
GA-p35-DS3L, 6 GB, GeForce8600GT, INTEL E6850, 4 x HDD
Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
RE: Problem z kartą i-tec PCI-Express 4x port USB 3.0
Jaki masz zasilacz?
 System operacyjny: windows_vista Przeglądarka: chrome
#7
RE: Problem z kartą i-tec PCI-Express 4x port USB 3.0
Zasilacz AMACROX Waririor AX450-PNF

Próba instalacji driverów do karty kończy się komunikatem jak na obrazku


Załączone pliki Miniatury
   
GA-p35-DS3L, 6 GB, GeForce8600GT, INTEL E6850, 4 x HDD
Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#8
RE: Problem z kartą i-tec PCI-Express 4x port USB 3.0
Czy i jak zakończyły się twoje boje z tym kontrolerem?
Mam podobny problem.
Wprawdzie drivery się instalują ale w menadżerze urządzeń
stale mam "unknown device"

2m
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z kartą i-tec PCI-Express 4x port USB 3.0)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Question "Lenovo Solution..." i niepowodzenie podczas testu "PCI/PCI-e". Co oznacza ten błąd? dawidsab 2 787 22.06.2018, 12:01
Ostatni post: dawidsab
  Problem z podłączeniem monitora przez port VGA jedzus 0 607 10.09.2017, 15:59
Ostatni post: jedzus
  port usb nie czyta myszy myszmyszmysz 0 407 09.09.2017, 20:15
Ostatni post: myszmyszmysz

Skocz do:


Wybrane wątki (Problem z kartą i-tec PCI-Express 4x port USB 3.0)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Przegrzewający się komputer PUL53 11 1310 01.01.2018 21:03
Ostatni post: pieterman09
  Wylaczajacy sie komputer - prawdopodobnie zasilacz ShastaMan 3 564 01.01.2018 18:32
Ostatni post: kamel16
  Komputer uruchamia się ponownie w obciążeniu. topik567 4 1006 01.01.2018 18:31
Ostatni post: kamel16
Ściana Czarny Ekran po załadowaniu się windowsa GlaVes 3 619 31.12.2017 10:35
Ostatni post: Purple Haze
  Lewy przywisk myszy reaguje jak "wstecz" mateo33 3 1131 31.12.2017 09:29
Ostatni post: broda99
  Ryzen 1600 +? SmerFastyczny 8 776 31.12.2017 01:51
Ostatni post: SmerFastyczny
  Zawieszanie PC podczas grania HubMak 6 952 30.12.2017 13:01
Ostatni post: MonteCristo
  Niskie użycie GPU issconix 1 727 30.12.2017 12:11
Ostatni post: MonteCristo
Exclamation Komputer co jakiś czas resetuje się podczas grania. Cavarinic 7 742 29.12.2017 19:55
Ostatni post: pieterman09
  Problem na linii karta graficzna-tv VergilSparda 4 609 29.12.2017 16:02
Ostatni post: VergilSparda
  Czarny ekran po uruchomieniu pc karolb 17 1824 29.12.2017 12:26
Ostatni post: Purple Haze
  Laptop nie uruchamia się damiandamian 1 575 29.12.2017 07:56
Ostatni post: broda99
  Problem z dźwiękiem Mistrzu134 1 532 28.12.2017 04:14
Ostatni post: broda99
  Klawiatura ps/2 nie działa. Vandal✓ 2 2281 27.12.2017 12:32
Ostatni post: kamel16
  "Zepsuty" obraz po wybudzeniu laptopa z uśpienia ~Anonim 2 2894 27.12.2017 01:40
Ostatni post: thomson2k