Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem ze skanowaniem na serwer - Windows serwer 2012

#1
Problem ze skanowaniem na serwer - Windows serwer 2012
Witam,

mam problem z konfiguracją drukarki Brother MFC-9460CDN, tak aby skanowała na serwer (Windows serwer 2012) do katalogu udostępnionego. Przed reinstalacją systemu (nie ja ją wykonałem, nie znam ustawień serwer z przed reinstalacji) wszystko działało.
Obecnie przy takie samej konfiguracji drukarka pokazuje błąd nadawania, w katalogu udostępnionym jest tworzony plik o wielkości 0kb.
Podobny problem z Koycera KM-3050 (jednak mniej mi zależy na tym sprzęcie).

Znalazłem tymczasowe rozwiązanie, skanowanie na inny komputer - testowałem skanowanie na Windowsa 7, bez utworzenia dodatkowego użytkownika w systemie i wpisania jego danych do logowania w drukarce nie skanowało, obecnie raz skanuje raz nie - nie potrafię stwierdzić dlaczego tak.

   

W ustawieniach folderu udostępnionego są dodani wszyscy użytkownicy z pełnymi prawami, urządzenie HP skanuje bez problemu, modelu urządzenia nie mam akurat pod ręką.
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Problem ze skanowaniem na serwer - Windows serwer 2012
Hej,

Trochę minęło... Coś udało się?
Jeśli nie to sprawdź protokół SMB wersję, w której "rozmawia" drukarka, a w której Windows Server.
Miłego dnia! Beer
 System operacyjny: windows_ten Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem ze skanowaniem na serwer - Windows serwer 2012)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows Server 2012 oraz Windows 7 - brak internetu na kliencie. kondi24 3 5999 19.10.2016, 11:42
Ostatni post: kondi24
  Windows server 2012 DHCP problem Luu888 1 5937 09.07.2016, 19:42
Ostatni post: z!pper
  Stawianie serwera na Windows Serwer 2012 piotr88010 5 3904 16.11.2014, 10:30
Ostatni post: piotr88010

Skocz do:


Wybrane wątki (Problem ze skanowaniem na serwer - Windows serwer 2012)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Różnicaw pingu między dwoma komputerami w tej samej sieci Edek87 2 4746 06.04.2018 02:23
Ostatni post: DarekNak
  T4UH rozłącza się przy pracy w AC? kozlos 9 5477 05.04.2018 19:21
Ostatni post: Illidan
  Zacisk rj45 przelotowy kozlos 2 4925 05.04.2018 18:36
Ostatni post: kozlos
  WDR 4300 - tryb klient (AP?) kozlos 1 4797 31.03.2018 21:45
Ostatni post: Michu_PL
  Jaka Karta Sieciowa USB 5GHz (AC) pod WIN10 kozlos 2 4942 31.03.2018 21:42
Ostatni post: Michu_PL
  odblokowanie portów Kinfolk 1 4947 31.03.2018 20:33
Ostatni post: Michu_PL
  Nowy ROUTER do WiFi 500mb/s kozlos 4 5004 28.03.2018 17:36
Ostatni post: Lexan
  Livebox + accespoint z!pper 36 17450 26.03.2018 22:03
Ostatni post: z!pper
  Wolne połączenie wicenty 4 4907 26.03.2018 15:54
Ostatni post: Michu_PL
  Asus N12E - spowalnia połączenie przy włączonym filtrowaniu słów kluczowych Scoobyx 1 4644 26.03.2018 15:49
Ostatni post: Michu_PL
  Problem z routerem. bales88 8 5628 21.03.2018 23:40
Ostatni post: bales88
Question Rozłączanie WiFi (prawie) codziennie o tej samej porze. Czy wzmacniacz pomoże? dawidsab 70 35267 19.03.2018 13:56
Ostatni post: ptrick
  Brak hasła w grupie roboczej Grzesiek11 1 4628 15.03.2018 22:03
Ostatni post: Lexan
  Internet 250 Mbs - przez modem idealnie - przez router max 90Mb/s Qmixu 5 5255 15.03.2018 21:51
Ostatni post: Lexan
  Problem z prędkością internetu z routera pyra13 3 4904 13.03.2018 22:59
Ostatni post: Lexan