Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problemy po dołożeniu używanej kosci RAM

#1
Problemy po dołożeniu używanej kosci RAM
Witam koledzy i koleżanki!
Ponownie szukam w Waszej cennej wiedzy pomocy! Wszystkie moje pomysły niestety niewiele zdziałały. Otrzymałem od kolegi kość ram:

Ballistix Sport, DDR3, 8 GB,1600MHz, CL9, napięcie 1.5v

W dalszym ciągu używam również:

HyperX Fury Blue 4GB DDR3 1333MHz CL9, napięcie 1.5v

Kosci oczywiście nie sparowane w dualu. Po dołączeniu otrzymanej pamięci Ballistix PC ruszył bez problemu, kilka godzin działał bez żadnych incydentów. Problemy pojawiły się w dniu następnym. Próba uruchomienia, wiatraki w ruch i po 2 sekundach reset...tak w kółko. Przełożyłem kości, miejscami - działa. Następnego dnia to samo, reset za resetem. Wyskoczył błąd:
“the system has experienced boot failures because of overclocking or changes of voltage. Last settings in BIOS setup may note coincide with current h/w state.
Current CPU Speed 2.60GHz
Current BCLK1100MHz
Current memory Speed11333MHz”

Znowu roszady po slotach, gdy w końcu załapało wpadłem do BIOSU i ustawiłem na sztywno zamiast auto: napięcie dla pamięci RAM na 1.5v, częstotliwość na 11333MHz, taktowanie na 9-9-9-24 czyli tak jak słabsza kość Hypera. Działa, niestety znowu po pozostawieniu PC wyłączonym na jakiś czas ten sam problem, jednak tym razem po trzecim resecie ruszył dalej. Pobrałem MemTest uruchomiłem zrobiłem przez noc 2x dokładniejszy test, bez błędów, uruchomiłem normalny test domyślny - 5 cykli bez błędów. Sprawdzane były jednocześnie obie kości.

Pytanie moje co może nie grać? Niby RAM cały wg MemTestu, BIOS kieruje na napięcie, ale napięcie na obu kościach są wg producentów takie same. Dlaczego jak ruszy to działa bez problemów,ponowne uruchamianie też normalnie, a gdy zostawię go na dłużej wyłączonego to się coś sypie? Na samej kości HyperX działa za każdym razem bez problemów.

Pozostałe dane:

BIOS zaktualizowany do F7.
Płyta główna: Gigabyte GA P67A-D3-B3 ver. 1

Jeżeli potrzeba więcej informacji podam jak szybko tylko się da. Właśnie kupiłem nowy procesor i czekam z włożeniem żeby niczego więcej nie przekombinować. Oczywiście kości wymieniane po uprzednim odłączaniu zasilania, nawet wyciągana bateria była na parę minut. Postanowiłem tchnąć nowe życie w staruszka a ten dodatkowy darmowy RAM jednak trochę odciąży portfel. Proszę o pomysły szanowni Państwo!
 System operacyjny: android Przeglądarka: chrome
#2
RE: Problemy po dołożeniu używanej kosci RAM
spróbuj zaaktualizować bios narpierw i podbić im lekko napięcie ?
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Problemy po dołożeniu używanej kosci RAM
(19.04.2020, 22:11)pieterman09 napisał(a): spróbuj zaaktualizować bios narpierw i podbić im lekko napięcie ?

F7 to najnowsza wersja BIOSa dla mojej płyty głównej (rev.1), natomiast napięcie jakie sugerujesz? wg. producenta 1.5v więc do tego zrównałem ręcznie. Nie uszkodzę RAMu wyższym napięciem?
 System operacyjny: windows_ten Przeglądarka: firefox
#4
RE: Problemy po dołożeniu używanej kosci RAM
1.65 miały co bardziej wypaśne ddr3 więc tyle bym spróbował
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Problemy po dołożeniu używanej kosci RAM
Ok ale spore jest ryzyko uszkodzenia ramu? Jak już pisałem nie chcę przegiąć... Już dziś i tak dam sobie spokój, jutro pod wieczór spróbuję, chyba że się jeszcze jakieś rady znajdą? Znalazłem na jednym filmie na yt, że podobno przy rozruchu zdarza się że RAM dostaje za małe napiecia problem w tym, że ustawiał to w jakimś programie (UEFI bodajże) w opcji DRAM VBOOT VOLTAGE o ile dobrze pamiętam... Niestety w BIOSIE tego nie widzę, albo gdzieś przeoczyłem?
 System operacyjny: android Przeglądarka: chrome
#6
RE: Problemy po dołożeniu używanej kosci RAM
Vboot to raczej tylko najnowsze płyty .. ja tą opcję tylko przy płytach x370 widziałem i z370 .
Podnieś napięcie, nie ma się czego bać . 1.65 jest w pełni bezpieczne . Nie pomoże to sprawdź socket czy nie ma krzywych pinów
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: android Przeglądarka: chrome
#7
RE: Problemy po dołożeniu używanej kosci RAM
Ok, sprawdzę pod wieczór. Dziś znowu resety, więc jak narazie dałem spokój bo nie mam za wiele czasu w ciągu dnia. Pytanie jeszcze tylko odnośnie odczytów z BIOSU, odnośnie RAMu - widnieje tam zakładka na Kanał A oraz Kanał B, kości nie są sparowane z racji różnej specyfikacji rzecz jasna, ale nieważne jakiej konfiguracji ułożenia w slotach bym nie użył wartości pokazują się tylko na Kanale A. Mam nadzieję że to normalne...nidgy aż tak w BIOSie nie grzebałem...
 System operacyjny: android Przeglądarka: chrome
#8
RE: Problemy po dołożeniu używanej kosci RAM
A jak z działaniem komputera na samej kości 8GB? Testowałeś?
Sprawy, które można wyjaśnić na forum nie załatwiam przez PW!! Zrozumiano?! || Komputery robiego

[Obrazek: K3jq35I.png]
 System operacyjny: windows_ten Przeglądarka: chrome
#9
RE: Problemy po dołożeniu używanej kosci RAM
Tak, próbowałem raz bez powodzenia. Może jeszcze pokombinuje na pozostałych 3 slotach z samą 8-ką. Dziwna sprawa, jak załapie chodzi godzinami, przeglądarka, gry, filmy... ponowne uruchamianie też idzie gładko. Wystarczy wyłączyć na parę godzin i nie chce wstać już...

Na samej 8-ce niestety na żadnym ze slotów nie chce działać.
 System operacyjny: android Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Problemy po dołożeniu używanej kosci RAM)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Fujitsu S710 po dołożeniu pamięci RAM system się nie uruchamia cxxiv 1 2354 18.04.2020, 12:25
Ostatni post: MonteCristo
  Problemy z kartą sandisk Microsd32GB-problemy z odczytem i upartym plikiem raxer 3 4339 22.06.2019, 23:26
Ostatni post: Fix00ser
  Po dołożeniu pamięci ram czarny ekran Igorix123 1 1713 24.09.2017, 14:11
Ostatni post: Crims

Skocz do:


Wybrane wątki (Problemy po dołożeniu używanej kosci RAM)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  HP 250 (G4 M9s72ea) czy 8GB w 1 slocie bedzie dzialac? nizlov 2 760 02.05.2021 17:35
Ostatni post: MonteCristo
  W które sloty włożyć kości RAM? Kowalq 2 1766 26.02.2021 03:00
Ostatni post: tomtom*
  Asus p8h77-m pro a ram zwiedzamnet 2 2193 20.01.2021 12:13
Ostatni post: zwiedzamnet
  Problem z dołożonym ramem Krajku 1 2383 30.12.2020 22:22
Ostatni post: pieterman09
  Pamięć HyperX Savage DDR4 VIRUS254 2 2490 21.12.2020 19:31
Ostatni post: VIRUS254
  Profile XMP przestały działać po zmianie GPU MadYarpen 7 2677 19.12.2020 15:39
Ostatni post: pieterman09
  Kolejna pamięć ram Marsto 4 2646 11.12.2020 14:20
Ostatni post: MonteCristo
  Zakup drugiej kości Pamięci RAM fajnytomek 5 2705 10.12.2020 18:33
Ostatni post: pieterman09
  Jaki ram kupić? lanax 5 2830 27.11.2020 20:52
Ostatni post: pieterman09
  Współgranie ze sobą dwóch różnych kości ram. kacper123123 6 3422 05.11.2020 11:08
Ostatni post: kacper123123
  Pamięć ram DDR4 16GB(2x8GB) ustawienie w BIOS lukcio27 4 2719 27.10.2020 23:56
Ostatni post: tomtom*
  Pendrive dysk jest zabezpieczony przed zapisem Rusekk 11 13888 21.10.2020 10:07
Ostatni post: SamaelDB
  Jaki ram dopasować Trawertyn 3 3686 11.10.2020 16:15
Ostatni post: pieterman09
  pomoc z podkręceniem ram despo 36 11938 21.09.2020 13:08
Ostatni post: despo
  Pamięć RAM DDR3 PC3-8500F wojtekd7208 2 4410 07.08.2020 11:48
Ostatni post: wojtekd7208