Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problemy podczas pierwszego uruchomienia

#1
Problemy podczas pierwszego uruchomienia
Witam. Dzisiaj wziąłem się za składanie komputera. Podzespoły jakie zakupiłem to:
MSI B360M PRO-VDH
Zasilacz Corsair RM550x enthusiast 550W

MSI GeForce GTX 1050 Ti 

Goodram IRDM DDR4 UDIMM 8GB 2400MHz



Problem polega na tym, że nie mogę uruchomić komputera, tzn podczas wduszenia przycisku Power na seksunde reagują wentylatory po czym się komputer wyłącza. Odpinałem wszystko po kolei od płyty gównej w poszukiwaniu tego problemu. Co się okazało przyczyną był kabel zasilający procesor (wiadomo, znajdujący się w górnym lewym rogu płyty) 1 x 8pin 12V. Gdy odłącze ten kabel zasilający, płyta odpala bez problemów, jednak mam czarny ekran na pulpicie. 
Więc teraz nie wiem czy ja coś źle podłączyłem czy coś mam uszkodzone. 


24PINATX podłączyłem w odpowiednim miejscu na płycie głownej.

6+2PCI-E podłączyłem z karta graficzną

4+4CPU podłączyłem z CPU na płycie głównej.




Tak wygląda zasilacz od tyłu. 

[Obrazek: 42809463_267418147441477_7054781158625640448_n.jpg]
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Problemy podczas pierwszego uruchomienia
Nie masz procesora?

Co to znaczy że masz czarny ekran na pulpicie? Czy na ekranie cokolwiek się pojawia? Ekrany BIOS np?
 System operacyjny: android Przeglądarka: firefox
#3
RE: Problemy podczas pierwszego uruchomienia
A wybacz, zapomniałem napisać jaki procesor. Procesor Intel Core i5-7400 BX80677I57400 3000Mhz.

A co do czarnego ekranu. Kompletnie nic się nie pokazuje. Cały czas nawet gdy uruchomię komputer odłączając kabel zasilający procesor na pulpicie wyskakuje komunikat brak No Signal
 System operacyjny: android Przeglądarka: chrome
#4
RE: Problemy podczas pierwszego uruchomienia
Masz inny, asilacz by podłączyć go testowo?
[Obrazek: 2019-09-05-23h15-00.png]
 System operacyjny: android Przeglądarka: chrome
#5
RE: Problemy podczas pierwszego uruchomienia
Niestety nie... 
 System operacyjny: android Przeglądarka: chrome
#6
RE: Problemy podczas pierwszego uruchomienia
Inny zasilacz*
Przepraszam z literówkę.
No to nie dobrze, trzeba jakoś dojść co jest przyczyną. ... Zobacz jeszcze czy dobrze podłączyłeś kartę grafiki, podocoskaj wszystko i zobacz czy nie trzeba do niej podłączyć dodatkowego zasilania.
[Obrazek: 2019-09-05-23h15-00.png]
 System operacyjny: android Przeglądarka: chrome
#7
RE: Problemy podczas pierwszego uruchomienia
Kolega pożyczył mi zasilacz. Podłączyłem i nadal to samo. Gdy podłącze zasilanie procesora komputer nadal robi to samo. A gdy odlacze te zasilanie wtedy komputer startuje ale bez obrazu. Na pulpicie no sięgnal.
 System operacyjny: android Przeglądarka: chrome
#8
RE: Problemy podczas pierwszego uruchomienia
Zobacz raz jeszcze czy wszystko poskładał eś, włożyłem dobrze, podłączyłeś. Jaki masz procesor? Nie widzę tej informacji....
[Obrazek: 2019-09-05-23h15-00.png]
 System operacyjny: android Przeglądarka: chrome
#9
RE: Problemy podczas pierwszego uruchomienia
Wszystko poskładałem. A co do procesora napisałem wyżej że jest to Procesor Intel Core i5-7400 BX80677I57400 3000Mhz. Wyciągnąłem płytę główną dołączyłem wszystko. Następnie podłączyłem zasilacz z sama płyta główna na której znajduje się podłączony procesor. Wpinam przewód do zasilania procesora i 20+4pin zasilanie płyty. Reaguje tak samo. Załącza się i po sekundzie wyłącza. Takze wydaje mi się że może być to wina wlasnie tego wejścia. Procesor sprawdzałem dobrze wpiety jest oraz też sprawdzałem piny czy nie są złamane, krzywe etc.
 System operacyjny: android Przeglądarka: chrome
#10
RE: Problemy podczas pierwszego uruchomienia
^Intel Core i5-7400 BX80677I57400 3000Mhz.

Ten procesor nie jest kompatybilny z chipsetem B360. Jest napisane zaraz na początku opisu z morele Chytry

Lipa, nic z tego nie będzie.
 System operacyjny: windows_eight Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problemy podczas pierwszego uruchomienia)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Acer Nitro 5 AN515-52 - Problemy z wydajnością podczas gry w CoD:MW 2019 Kogucik 0 555 19.03.2020, 17:28
Ostatni post: Kogucik
  Brak możliwości uruchomienia systemu sledzik 1 930 20.12.2018, 14:24
Ostatni post: Criner
  Podczas nie uzywania myszy mysz sama klika i przewija strony podczas nie klikania Krodu22 1 1049 01.07.2017, 22:54
Ostatni post: ~Anonim

Skocz do:


Wybrane wątki (Problemy podczas pierwszego uruchomienia)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problemy z zużyciem procesora nefrenowiec 0 785 05.03.2021 23:28
Ostatni post: nefrenowiec
  Czerwony krzyżyk przy ikonie głośnika Ninja312 8 995 05.03.2021 23:20
Ostatni post: muflon37
  Spadki fps | przycinanie sker 19 1858 04.03.2021 20:28
Ostatni post: sker
  Duże zużycie procesora oraz pamięci podczas gry ( league of legends ) i firefox logi grzegorz1993 5 874 04.03.2021 02:19
Ostatni post: Illidan
  gorszy pc a lepiej chodzi olejoo 2 596 03.03.2021 04:55
Ostatni post: Illidan
  HP 14s-dq1615nd - 95 stopni na CPU Ciemny~` 1 502 01.03.2021 19:12
Ostatni post: pieterman09
  Problemy z wydajnością w grach Razian 9 645 28.02.2021 13:16
Ostatni post: pieterman09
  Problem z temperaturami Intel i9 10900 adneta 14 963 26.02.2021 21:34
Ostatni post: muflon37
  Wysokie temperatury procesor, grafika Akindusx 19 1147 24.02.2021 14:41
Ostatni post: pieterman09
  Dziwne pliki na pendrivie neah 5 560 20.02.2021 23:05
Ostatni post: muflon37
  Jak usunąć buczenie w mic spowodowan brakiem uziemienia komputera bez uziemienia go krepel998 2 392 17.02.2021 22:24
Ostatni post: Armo
  mikrofon nie działa w słuchawkach creative sound blaster krepel998 1 463 17.02.2021 18:43
Ostatni post: muflon37
  Spadki FPS/ zawieszenia po formacie. duże zużycie procesora/pamięci grzegorz1993 11 788 13.02.2021 15:54
Ostatni post: pieterman09
  Komputer się zawiesza w trakcie bezczynności Beowulf_PL 11 787 12.02.2021 19:19
Ostatni post: Crims
  Problem z kartą WiFi i wyszukiwaniem połączeń SajorMuchodolski 9 665 07.02.2021 08:49
Ostatni post: Crims