Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problemy z dźwiękiem

#1
Problemy z dźwiękiem
Witam,mam problem ponieważ zakupiłem komputer od znajomego i co się okazało są problemy z dzwiękiem.
Na początku po podłączeniu głośników 2.1 do tylnego gniazda po wgraniu wszystkich sterowników dzwięk jest nieczysty (lekko trzeszczący) na panelu przednim wogóle nie działają mi słuchawki,chyba panel jest niepodłączony,a gdy chcę podłączyć słuchawki z mikrofonem do tylnego panelu wogóle mi ich nie wykrywa(gdy robię test w panelu sterowania słychać tylko lekki trzask w słuchawce). Ktoś ma jakieś pomysły? Sterowniki pobierałem ze strony gigabyte

Sprzęt: 
i7 6700k
gigabyte ga z170xp sli
strix rx480 8gb
win 10 64 pro
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Problemy z dźwiękiem
Pewnie uszkodzone gniazda jack. Zazwyczaj są one kiepskiej jakości.

Płyta główna ma sloty PCI. Kup na alledrogo Sound Blaster X-Fi.
Kosztują grosze, a grają zdecydowanie lepiej niż integry.
i5-6500+Spartan 3 LT/GTX 1060 6GB/Z170A PC MATE/2x8GB 2933MHz
SSD 128GB/SSHD 1TB/500W/SB X-Fi/S24D330/Win 10
ThinkPad X201
 System operacyjny: windows_ten Przeglądarka: firefox
#3
RE: Problemy z dźwiękiem
Tak zrobię bo nie widzę innej opcji..A co do kwesti przedniego panela? usb mi działa 3.0 i 2.0 ale wejście słuchawek i mikrofonu już nie..Dziwna sprawa
obudowa to be quiet! Silent Base 800
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Problemy z dźwiękiem
Pewnie masz niepodłączone złącze HD audio, podaj model płyty głównej.

Integry grały gorzej lata temu, teraz praktycznie różnice są niewielkie pomiędzy bylejaką kartą dźwiękową a średnią integrą. Nie ma sensu kupować karty, jak nawet nie wiesz czy to jej wina.
[Obrazek: sygnatura.png]
 System operacyjny: linux_ubuntu Przeglądarka: firefox
#5
RE: Problemy z dźwiękiem
Model płyty to gigabyte ga z170xp sli
Próbowałem różnych opcji i ani przedni panel z mikro i słuchawkami nie działa ani tylny nie działa tak jak powinien ponieważ dzwięk mi zniekształca i jest nieczysty..

A jak słuchawki podłącze z tyłu to wogóle ich nie wykrywa i nie działają,a na innych kompach/laptopach jest ok.
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: Problemy z dźwiękiem
Patrząc po cenie modelu, to obawiam się, że karta dźwiękowa jest naprawdę nienajgorsza i wina leży bardziej po stronie sterownika, albo jakiegoś dziwnego urządzania na USB. Spróbuj odtwarzając muzykę odpiąć wszystko co siedzi na USB. Chociaż na tej płycie sekcja audio jest odizolowana, żeby właśnie zakłóceń nie było.

W lewym górnym rogu obrazka:
[Obrazek: 20150721103705_src.png]
jest złącze audio do panelu przedniego (2x5 pinów z jednym brakującym)
[Obrazek: IHEC-FP2__92006_zoom.jpg]
musisz to podłączyć żeby działało.
Płyta jest w obudowie ułożona tak, że złącze będzie z tyłu u dołu. Możliwe, że ktoś tego nie podłączył, bo kable są zwykle bardzo krótkie a tu złącze AUDIO jest szczególnie daleko licząc od frontu obudowy, w tym wypadku będziesz potrzebował przedłużacza. Zwykle jednak jakość na fronpanelu jest trochę gorsza i bardziej podatna na zakłócenia.

co do sterowników, to próbuj po kolei każdy z nich:
https://www.gigabyte.com/Motherboard/GA-...iver-audio
[Obrazek: sygnatura.png]
 System operacyjny: linux_ubuntu Przeglądarka: firefox
#7
RE: Problemy z dźwiękiem
o kurcze patrzę teraz i wejśćie audio jest całkowicie bez kabli :D z front panelu kable wychodzą ale dokąd idą nie mam pojęcia,muszę to wyjąć i zobaczyć co i jak..Ale dziwna sprawa dlaczego też tylny panel źle działa?
 System operacyjny: windows_ten Przeglądarka: chrome
#8
RE: Problemy z dźwiękiem
być może windows 10 wrzucił Ci sterownik ze swojej bazy, który nie pasuje, sprawdź w menadżerze urządzeń
[Obrazek: sygnatura.png]
 System operacyjny: linux_ubuntu Przeglądarka: firefox
#9
RE: Problemy z dźwiękiem
W menadżerze żadnych wykrzykników
[Obrazek: c100e948b7a5f657.jpg]
[Obrazek: 390bd768e3ba257d.jpg]

Ok przedni panel działa mikro i słuchawki,kabel audio był wypięty i zaplątany w kablach,ale tył dalej coś nie funga..Sterowniki nic nie pomogły
 System operacyjny: windows_ten Przeglądarka: chrome
#10
RE: Problemy z dźwiękiem
Witam ponownie,front panel z audi działa,niestety tylny po podłączeniu głośników lekko trzeszczy jakby coś było popsute,nie wiem w sumie dlaczego bo komp nie jest jakiś stary.. Jest jakaś możliwość sprawdzenia czy same wejścia audi z tyłu są popsute? Sterowniki są zaktualizowane i dobre,na front panelu słuchawki/głośniki 2.1 działają bez problemu.. Po prostu denerwujące jest co chwile przełączać słuchawki/głośniki do jacka z przodu.
Z góry dzięki! Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Problemy z dźwiękiem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z dźwiękiem i paskiem głośności Peenkii 2 651 06.03.2018, 17:07
Ostatni post: Illidan
  Problem z dźwiękiem Mistrzu134 1 531 28.12.2017, 04:14
Ostatni post: broda99
  Problem z dźwiękiem. jano166 0 474 24.11.2017, 16:21
Ostatni post: jano166

Skocz do:


Wybrane wątki (Problemy z dźwiękiem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Miganie monitora przy podłączeniu do laptopa headeer 8 434 17.01.2019 14:46
Ostatni post: headeer
Scared drastyczny spadek prędkości internetu Lavigo 17 1234 17.01.2019 08:42
Ostatni post: Illidan
  Malo Fps na HighEndowym sprzecie Qnwoda 7 824 16.01.2019 19:45
Ostatni post: marcin878787
Exclamation Dziennik zdarzeń Windows-podgląd, zapisywanie, udostępnianie Illidan 0 278 16.01.2019 04:35
Ostatni post: Illidan
  Problem z nowym PC. Komputer zawiesza się. Wręcz "zamraża". dsv1337 6 706 15.01.2019 00:25
Ostatni post: Armo
  Problem z komputerem wywala ekran Mati221* 4 696 14.01.2019 23:49
Ostatni post: Mati221*
  Myszka zacina się podczas obciążenia systemu dejavuui 10 945 14.01.2019 18:38
Ostatni post: dejavuui
  Ścinki, freezy w laptopie gamingowym raven989 2 497 13.01.2019 21:17
Ostatni post: raven989
  Komputer się nie uruchamia Tomek93 4 556 13.01.2019 17:04
Ostatni post: januszekm3
  Komputer po chwili użytkowania ma problem z ekranem rawel 1 318 13.01.2019 17:01
Ostatni post: januszekm3
  System nie włącza się. domeczegg 12 1289 13.01.2019 16:57
Ostatni post: januszekm3
  5-krotne pikanie komputera i nieskazitelne uruchomienie. o co chodzi? famefatale 5 698 13.01.2019 16:51
Ostatni post: januszekm3
  Samoczynne wyłączanie się komputera nixel31 6 716 12.01.2019 17:50
Ostatni post: nixel31
  Problem z Toshibą, biały ekran, słaba bateria folt123 2 389 10.01.2019 21:14
Ostatni post: folt123
Ściana Plyta glowna windows xp mattwe 18 1418 05.01.2019 07:39
Ostatni post: Krzysko