Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Router sam wrócił do ustawień fabrycznych

#1
Router sam wrócił do ustawień fabrycznych
Witam,
przyjeżdzam z urlopu, włączam laptopa a tu nagle nie widzę mojej sieci pośród dziesiątek innych w bloku. Po chwili widzę jakąś niezabezpieczoną sieć z full zasięgiem. Okazuje się, że to moja sieć. 
Wbijam na router, a tam nie działają moje dane, więc loguje się standardowymi (admin-admin).
Wchodzi...
W ustawieniach routera moja sieć jest niezabezpieczona i ma całkiem inną nazwę niż jej nadałem.
Wygląda na to, że router sam sie zresetował do ustawień fabrycznych  Wow

Przywróciłem go znów do ustawień fabrycznych, zmieniłem hasło admina, ustawiłem możliwość wejścia w opcje routera tylko dla maca mojego laptopa i ustawiłem zabezpieczenie z nowym hasłem do wi-fi.

Czy ktoś mi powie jak to jest możliwe, że router sam powrócił do ustawień fabrycznych ?

Podczas mojej nieobecnosci w mieszkaniu inni współlokatorzy korzystali z internetu międzyczasie. Mówią, że nie naciskali "reset'a", i że nie było internetu całą noc, a później router powrócił do ustawień fabrycznych.

Czy mam się martwić, że ktoś zhackował mi router ?  Miałem bardzo mocne hasło (znaki $%#, duże litery itp.)
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Router sam wrócił do ustawień fabrycznych
Pewnie prądem "migali"
Bo niektóre routery potrafi wtedy resetowac.
Pracowałem chwilę w sieciach i nie raz takie przypadki spotkałem.
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: android Przeglądarka: chrome
#3
RE: Router sam wrócił do ustawień fabrycznych
Nie wiem, jaki masz router, ale jeśli to jakiś od dostawcy internetu jak np. modem/Router Funbox od Orange, może pobierać sam aktualizację. Ja miałem taki przypadek, że też miałem ustawienia fabryczne przywrócone po aktualizacji firmware.
[Obrazek: 2019-09-05-23h15-00.png]
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Router sam wrócił do ustawień fabrycznych
(21.06.2019, 09:52)wlisik napisał(a): Każda duża serwerownia posiada HPS (visa-jebkde) o taności S90.
I teraz tak: płynie prąd takoNAKO (-ed *)

***** KDE

Powiem szczerze, że nic mi to nie mówi, ale podejrzewam, że potwierdzasz zdanie pieterman09 o "miganiu" prądu.
Zgadza się ? Wesoły

(22.06.2019, 00:15)Illidan napisał(a): Nie wiem, jaki masz router, ale jeśli to jakiś od dostawcy internetu jak np. modem/Router Funbox od Orange, może pobierać sam aktualizację. Ja miałem taki przypadek, że też miałem ustawienia fabryczne przywrócone po aktualizacji firmware.

TP-Link
Model TL-WR740N/TL-WR740ND
Co do aktualizacji widzę, że można go jedynie ręcznie zaktualizować:
Cytat:Aby zaktualizować firmware Urządzenia, należy:
Pobrać najnowszą wersję firmware ze strony ( http://www.tp-link.com).

Stało się to w upały 30+ stopniowe. A może przyczyną było to, że router się po prostu przegrzał i zresetował.
Może trzeba mu zbudować jakiś pancerz na nadchodzące upały ? ;)  Myślicie, że jest to możliwe ?

Czekam na kolejne wskazówki. Wlisik potwierdzisz, że najbardziej prawdopodobna możliwość to "miganie prądu" ?
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Router sam wrócił do ustawień fabrycznych
Możliwe, że to przez jakieś przepięcie, czy miganie jak to nazwane. Na razie nie ma co gdybać moim zdaniem, zrób kopię zapasową ustawień w razie czego, i obserwuj sytuację czy się to powtórzy. Możliwe, że to też z przegrzania. Nie powinno tak być, nie ma sensu budować, nie wiadomo czego, tylko w razie podobnych dalszych kłopotów lepiej wymienić router.
[Obrazek: 2019-09-05-23h15-00.png]
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: Router sam wrócił do ustawień fabrycznych
Dokładnie tak jak forumowicz wyżej - zrób kopie zapasową ustawień i obserwuj sytuacje. Możliwe, że się przegrzał, albo chwilowo nie było prądu lub został w krótkim czasie wyłączony i włączony.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Router sam wrócił do ustawień fabrycznych)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Cofnięcie ustawień sieciowych na Windows7 Jinesh 2 646 09.04.2021, 16:45
Ostatni post: Fix00ser
  Cofnięcie ustawień sieciowych na Windows7 walek7 0 1073 28.12.2016, 02:21
Ostatni post: walek7
  Samoczynne minimalizowanie się ustawień Mangekyo 22 2637 24.12.2016, 00:51
Ostatni post: Mangekyo

Skocz do:


Wybrane wątki (Router sam wrócił do ustawień fabrycznych)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  cmd.exe użycie procesora 100% drunkparis 6 2515 22.12.2019 18:41
Ostatni post: drunkparis
  Nieautoryzowane logowanie na Facebooka - możliwy keylogger Pawes97 1 9073 15.12.2019 09:12
Ostatni post: morderca
  Internet spowalnia komputer technomaro 10 21356 04.12.2019 20:32
Ostatni post: donatanio
  Prośba o sprawdzenie logów. bartosz777 2 9505 01.12.2019 14:01
Ostatni post: boroczek
  Sprawdzenie logów- powolne działanie komputera technomaro 4 9373 16.11.2019 21:19
Ostatni post: technomaro
  Antywirusy nowaak2 7 9595 01.11.2019 19:04
Ostatni post: Fix00ser
  Wpuściłem trojana. Czy udało im się to rozwiązać? eryk237 1 2282 31.10.2019 07:35
Ostatni post: broda99
  Trojan:Win32/Fuery.B!cl aqu32 2 11125 25.09.2019 23:03
Ostatni post: aqu32
  Zablokowany dostęp do folderu (folder pobrane nie odpowiada) Nefrearna 1 10851 25.09.2019 20:19
Ostatni post: aqu32
  prosba o sprawdzenie logów - samootwierajace sie strony capd 3 10613 18.09.2019 09:52
Ostatni post: morderca
  Złośliwa wtyczka w Firefox wyświetlająca ramkę z inną stroną youser 10 22749 09.09.2019 23:30
Ostatni post: youser
  Podejrzana strona Muerte 21 30410 06.09.2019 20:51
Ostatni post: Muerte
  Proszę o sprawdzenie logów. Zello 2 9811 01.09.2019 19:41
Ostatni post: Zello
  Prośba o sprawdzenie logów rzezniczak 2 9755 31.08.2019 11:53
Ostatni post: rzezniczak
Ściana Wirus youtubeadblock ~Anonim 4 10262 26.08.2019 22:50
Ostatni post: ~Anonim