Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Router sam wrócił do ustawień fabrycznych

#1
Router sam wrócił do ustawień fabrycznych
Witam,
przyjeżdzam z urlopu, włączam laptopa a tu nagle nie widzę mojej sieci pośród dziesiątek innych w bloku. Po chwili widzę jakąś niezabezpieczoną sieć z full zasięgiem. Okazuje się, że to moja sieć. 
Wbijam na router, a tam nie działają moje dane, więc loguje się standardowymi (admin-admin).
Wchodzi...
W ustawieniach routera moja sieć jest niezabezpieczona i ma całkiem inną nazwę niż jej nadałem.
Wygląda na to, że router sam sie zresetował do ustawień fabrycznych  Wow

Przywróciłem go znów do ustawień fabrycznych, zmieniłem hasło admina, ustawiłem możliwość wejścia w opcje routera tylko dla maca mojego laptopa i ustawiłem zabezpieczenie z nowym hasłem do wi-fi.

Czy ktoś mi powie jak to jest możliwe, że router sam powrócił do ustawień fabrycznych ?

Podczas mojej nieobecnosci w mieszkaniu inni współlokatorzy korzystali z internetu międzyczasie. Mówią, że nie naciskali "reset'a", i że nie było internetu całą noc, a później router powrócił do ustawień fabrycznych.

Czy mam się martwić, że ktoś zhackował mi router ?  Miałem bardzo mocne hasło (znaki $%#, duże litery itp.)
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Router sam wrócił do ustawień fabrycznych
Pewnie prądem "migali"
Bo niektóre routery potrafi wtedy resetowac.
Pracowałem chwilę w sieciach i nie raz takie przypadki spotkałem.
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: android Przeglądarka: chrome
#3
RE: Router sam wrócił do ustawień fabrycznych
Nie wiem, jaki masz router, ale jeśli to jakiś od dostawcy internetu jak np. modem/Router Funbox od Orange, może pobierać sam aktualizację. Ja miałem taki przypadek, że też miałem ustawienia fabryczne przywrócone po aktualizacji firmware.
[Obrazek: 157ln5u.jpg]
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Router sam wrócił do ustawień fabrycznych
(21.06.2019, 09:52)wlisik napisał(a): Każda duża serwerownia posiada HPS (visa-jebkde) o taności S90.
I teraz tak: płynie prąd takoNAKO (-ed *)

***** KDE

Powiem szczerze, że nic mi to nie mówi, ale podejrzewam, że potwierdzasz zdanie pieterman09 o "miganiu" prądu.
Zgadza się ? Wesoły

(22.06.2019, 00:15)Illidan napisał(a): Nie wiem, jaki masz router, ale jeśli to jakiś od dostawcy internetu jak np. modem/Router Funbox od Orange, może pobierać sam aktualizację. Ja miałem taki przypadek, że też miałem ustawienia fabryczne przywrócone po aktualizacji firmware.

TP-Link
Model TL-WR740N/TL-WR740ND
Co do aktualizacji widzę, że można go jedynie ręcznie zaktualizować:
Cytat:Aby zaktualizować firmware Urządzenia, należy:
Pobrać najnowszą wersję firmware ze strony ( http://www.tp-link.com).

Stało się to w upały 30+ stopniowe. A może przyczyną było to, że router się po prostu przegrzał i zresetował.
Może trzeba mu zbudować jakiś pancerz na nadchodzące upały ? ;)  Myślicie, że jest to możliwe ?

Czekam na kolejne wskazówki. Wlisik potwierdzisz, że najbardziej prawdopodobna możliwość to "miganie prądu" ?
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Router sam wrócił do ustawień fabrycznych
Możliwe, że to przez jakieś przepięcie, czy miganie jak to nazwane. Na razie nie ma co gdybać moim zdaniem, zrób kopię zapasową ustawień w razie czego, i obserwuj sytuację czy się to powtórzy. Możliwe, że to też z przegrzania. Nie powinno tak być, nie ma sensu budować, nie wiadomo czego, tylko w razie podobnych dalszych kłopotów lepiej wymienić router.
[Obrazek: 157ln5u.jpg]
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: Router sam wrócił do ustawień fabrycznych
Dokładnie tak jak forumowicz wyżej - zrób kopie zapasową ustawień i obserwuj sytuacje. Możliwe, że się przegrzał, albo chwilowo nie było prądu lub został w krótkim czasie wyłączony i włączony.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Router sam wrócił do ustawień fabrycznych)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Cofnięcie ustawień sieciowych na Windows7 walek7 0 815 28.12.2016, 02:21
Ostatni post: walek7
  Samoczynne minimalizowanie się ustawień Mangekyo 22 1985 24.12.2016, 00:51
Ostatni post: Mangekyo
  Brak dostępu do ustawień bezpieczeństwa, brak możliwości pobierania plików [VISTA] elsky 6 2279 07.10.2013, 21:16
Ostatni post: elsky

Skocz do:


Wybrane wątki (Router sam wrócił do ustawień fabrycznych)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Łamanie hasła wifi Globart 2 4408 06.02.2018 16:33
Ostatni post: Michu_PL
  Chrome przekierowuje na Yahoo wool14 0 4287 31.01.2018 00:00
Ostatni post: wool14
  System nie wyłącza się po kliknięciu "zamknij" niceassshe 3 4730 28.01.2018 20:56
Ostatni post: broda99
  Proces bez nazwy zużywa dużo pamięci Xayliii 1 4893 28.01.2018 08:13
Ostatni post: broda99
  Problem z komputerem/ping od dziś soba7 1 4401 26.01.2018 16:50
Ostatni post: Michu_PL
  windows 10 nie otwiera plików exe lewus23 2 5704 22.01.2018 00:52
Ostatni post: broda99
  Wirus na facebooku wysyla wiadomosci Pawes97 1 4339 19.01.2018 18:51
Ostatni post: kamel16
  Samoczynne zapychanie się partycji systemowej Nedved942 4 4498 18.01.2018 16:02
Ostatni post: ~Anonim
  COM Surrogate (dllhost) Egzoo 8 5112 14.01.2018 17:31
Ostatni post: Egzoo
  Co jakiś czas włącza mi się 1 i ta sama strona. geeseene 6 4477 13.01.2018 21:33
Ostatni post: broda99
  12kotov.ru uruchamia się przy starcie kompa talares 3 968 10.01.2018 12:35
Ostatni post: morderca
  usuwanie wirusów [wydzielone] DAWID L 16 8702 09.01.2018 20:33
Ostatni post: DAWID L
  Reklamy pomimo AdBlock Globart 4 4414 09.01.2018 00:24
Ostatni post: Globart
  PUP.Optional.Legacy robert1983 7 7310 08.01.2018 13:25
Ostatni post: broda99
  One more step - jak się pozbyć sadef 14 8725 06.01.2018 00:29
Ostatni post: sadef