Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Tryb awaryjny brak obrazu

#1
Ściana  Tryb awaryjny brak obrazu
Witam mam problem z Windows 10 wszystko działało normalnie do czasu gdy wpisałem msconfig i w ustawieniach chciałem uruchomić tryb awaryjny(dodam, że zaznaczyłem tam opcje „podstawowy tryb wideo”). Po restarcie nie mam obrazu, brak sygnału na monitorze. Mam dwie karty graficzne i podłączony monitor przez wyjście hdmi. Próbowałem wszystkich wyjść hdmi włącznie z płytą główną i nic brak sygnału na ekranie.. Może coś z kablem jest ale działał przed restartem jutro postaram się kupić kabel zwykły może to pomoże. Jak by ktoś był ciekawy po co chciałem włączyć tryb awaryjny to chciałem w nim usunąć sterowniki graficzne (czego nie zrobiłem jeszcze) a potem ponownie zainstalować.

Teraz na komputerze nic nie mogę zrobić (zasilanie jest i wszystko działa tylko obrazu brak) bo ciągle jest ustawiony na tryb awaryjny.
Odpięcie kart graficznych nie pomogło dać sygnał hdmi na płytę główną..

Czy to możliwe by w trybie awaryjnym (podstawowy tryb wideo) nie działały gniazda hdmi?

Karty graficzne Nvidia gtx 970 x2
Płyta główna Asrock Z370
Procesor i7 8700k
Pamięć 16 GB
Zasilacz 550W
Windows10
 System operacyjny: macos Przeglądarka: safari
#2
RE: Tryb awaryjny brak obrazu
Znalazłem rozwiązanie choć nie całkiem bo komputer ma chyba zepsuty zasilacz, bo po paru sekundach w windowsie siada całkiem zasilanie na płycie (od jakiegoś czasu chce go wymienić ale teraz chyba padł całkiem). Myślałem, że coś z listwą zasilającą może być nie tak, ale po wpięciu bezpośrednio w gniazdko nadal wyłącza zasilanie po kilku sekundach.

Rozwiązanie jest takie:

1. Wyjąć całkiem karty graficzne z gniazd PCI.
2. Podpiąć kabel wideo do płyty głównej.
3. Restart komputera i powinien być obraz i wejść w tryb awaryjny.
4. W ustawieniach „msconfig” wyłączyć zaznaczoną opcję „podstawowy tryb wideo”.
5. Wyłącz komputer.
6. Uruchomić Windows normalnie, potem wyłączyć komputer.
6. Zamontować karty graficzne w gniazdach PCI i przewód wideo.
7. Włącz komputer.
8. Powinno działać.


Jak przyjdzie zasilacz to dodam czy rozwiązałem w pełni problem bo jak narazie to doszedłem do punktu 4 bo komputer traci zasilanie i tylko modlę się aby to był zasilacz a nie płyta główna.
 System operacyjny: macos Przeglądarka: safari
#3
RE: Tryb awaryjny brak obrazu
Jaki miałeś zasilacz ? Jaki kupiłeś zasilacz ? Trochę konkretniej bo to co napisałeś "550w " to nic w zasadzie nikomu nie mówi . Model i marka się liczy bardziej niż moc napisana na zasilaczu .

Dobrze rozumiem że ty masz 2 GTXy 970 na 550w zasilaczu ? Jeśli tak to trochę mało 550w pod takie numery . Zależy też co to za zasilacz .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Tryb awaryjny brak obrazu
Masz rację, że mało ale działał nawet w grach nie było problemu ale ma już swoje lata bodajże 5 więc mógł dogorywać, kupiłem nowy zasilaczi w poniedziałek przyjdzie „Chieftec 850W APS-850CB”. Zamontuję to zobaczymy czy trzeba będzie gwarancję na płytę wyjąćKwaśny
 System operacyjny: macos Przeglądarka: safari
#5
RE: Tryb awaryjny brak obrazu
No to teraz przesadziłeś w drugą stronę . Dobra 650tka by tu wystarczyła :

https://www.ceneo.pl/59828385

Zasilacz znacznie lepszy elektrycznie od tego który kupiłeś . Jeśli możesz to zamień .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: Tryb awaryjny brak obrazu
To z myślą o przyszłości sprzedam gtx i kupię inną kartę za jakiś czas a potem po kilku latach dokupię ponownie Oczko


Edit:// Dlaczegi piszesz, że lepszy chodzi o certyfikat?
 System operacyjny: macos Przeglądarka: safari
#7
RE: Tryb awaryjny brak obrazu
Tak elektrycznie ten zasilacz który podałem jest znacznie lepszy . A do jednej karty graficznej 850w to GRUUBA przesada . Nie wykorzystasz tego a kasę zmarnujesz na gorszy jakościowo produkt . Moim zdaniem nie warto .

W ogóle to kombinowanie z SLI/Crossfire to taki trochę dla mnie poroniony pomysł . Grzeje się to hałasuje a wcale nie jest tak że jak masz drugą taką samą kartę to masz 50 % wydajności więcej . Ponieważ większość gier średnio wspiera takie rozwiązania . Często występują też tz "mikroprzycięcia " przy takich konfiguracjach . Ogólnie zawsze jedna mocniejsza karta to lepsze i mniej problematyczne rozwiązanie niż 2 słabsze .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#8
RE: Tryb awaryjny brak obrazu
Miałem już gtx 970 teraz dokupiłem za 500zł i tymczasowo mi starczy gram na 1080p assasins creed Odyssey wyciąga spokojnie 60 klatek na max ustawieniach więc nie jest źle, finał fantasy 15 też ma ponad 60 choć nie na pełnym ultra.
 System operacyjny: macos Przeglądarka: safari
#9
RE: Tryb awaryjny brak obrazu
Sprzedałbyś GTxa dołożyłbyś te 500 zł i miałbyś lepszą wydajność i może teraz nie miałbyś problemów jakie masz . Przykro mi SLI jest bez sensu . Nawet producenci kart już z tego w nowszych konstrukcjach z niższej i średniej półki cenowej . Poczytaj :

https://www.forumpc.pl/topic/453450-czy-...i-do-gier/

Ogólnie jeśli w ogóle brać się za SLI to tylko na przystosowanych do tego platformach z topowymi kartami . Bo obecnie w półce średniej kart nie ma chyba nawet możliwości zrobić pełnego SLI . W 90 % przypadków jedna mocna karta jest lepszym wyborem bo gry nie są szczególnie pod SLI/Crossfire w większości przystosowane i jedna mocniejsza karta zapewni w najgorszym wypadku wydajność dwóch słabszych w SLI a często będzie wydajniejsza bo w wielu grach karty w SLI/Crossfire po prostu kiepsko się skalują . No chyba że mówimy już o naprawdę topowych układach i grze w rozdzielczości 4K na monitorze 4 K no to wtedy zaczyna mieć to sens . W przeciwnym razie szkoda kasy na zasilacz i na rachunki za prąd .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#10
RE: Tryb awaryjny brak obrazu
Dobra problem rozwiązany.
Wszystko działa, stary zasilacz był padnięty dlatego resetował się system. Jedynie co mogę dodać to musiałem najpierw podpiąć jedną kartę graficzną aby zainstalawać sterowniki bo jak były dwie naraz to nie było sygnału wideo na żadnej z nich i na płycie głównej.

Temat do zamknięcia Wesoły

//Edycja:

Pełne rozwiązanie problemu:
1. Wyjąć całkiem karty graficzne z gniazd PCI.
2. Podpiąć kabel wideo do płyty głównej.
3. Restart komputera i powinien być obraz i wejść w tryb awaryjny.
4. W ustawieniach „msconfig” wyłączyć zaznaczoną opcję „podstawowy tryb wideo”.
5. Wyłącz komputer.
6. Uruchomić Windows normalnie, potem wyłączyć komputer.
7. Zamontować karte (jedną) graficzną w gnieździe PCI
8. Uruchomić ponownie system i zainstalować sterowniki graficzne zrobić reset systemu
9. Włącz komputer i zainstalować drugą kartę graficzną z SLI
10. Powinno działać.
 System operacyjny: macos Przeglądarka: safari
Programy: Polecane / Nowe / Inne




Podobne wątki (Tryb awaryjny brak obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Toungue Płyta głowna nie czyta procesora, brak obrazu na monitorze Sielkefelke 13 3674 16.09.2016, 03:52
Ostatni post: Klinowator

Skocz do:


Wybrane wątki (Tryb awaryjny brak obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vaio VPC-F21Z1E - dodatkowy dysk M2 / SSD masakra_domingo 1 1853 20.08.2019 22:50
Ostatni post: Armo
  Zakup Z390 dylemat andrew550 86 17369 20.08.2019 06:25
Ostatni post: pieterman09
  Czy mogę podłączyć do mojej płyty głównej dodatkowy dysk twardy? WafelR 1 1905 15.08.2019 14:01
Ostatni post: MonteCristo
  Dziwne miganie na płycie Jarek1104 7 2430 05.08.2019 10:01
Ostatni post: pieterman09
  Karty dźwiękowe na płycie Morus vivus 9 2573 03.08.2019 17:35
Ostatni post: pieterman09
  Co sądzicie - ASRock 980de3/u3s3 Squeazz 12 2153 03.08.2019 10:03
Ostatni post: Squeazz
  ASRock B450M Pro4 opinie aleternatywy loanme 7 2419 01.08.2019 15:11
Ostatni post: pieterman09
  Uszkodzenie gniazd USB arecki76 3 2103 27.07.2019 14:59
Ostatni post: Illidan
  Płyta główna podniesiona do wersji 40 w zestawie b450 i ryzen 5 3600 nie rusza zOO 1 2462 13.07.2019 18:45
Ostatni post: pieterman09
  Problem z bootowaniem gigabyte twist2555 1 1981 12.07.2019 23:14
Ostatni post: Armo
  MSI MAG Z390 TOMAHAWK czy Gigabyte Z390 GAMING X ahdianek 3 1818 12.07.2019 17:46
Ostatni post: pieterman09
  Wymiana płyty głównej + procesor DAROSTV 29 5627 02.07.2019 12:42
Ostatni post: MonteCristo
  Spalona część płyty głównej a komputer nadal działa DanteSNK 53 9451 25.06.2019 14:19
Ostatni post: DanteSNK
Ściana Problem z działaniem płyty po podłączeniu karty Virgil99 3 2237 25.06.2019 04:11
Ostatni post: paintedfireworks
Ściana Płyta Compaq na Socket 370 Squeazz 2 2573 02.05.2019 14:31
Ostatni post: Squeazz