Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Wysokie zużycie procesora

#1
Wysokie zużycie procesora
   
Witam,
czy ktoś mógłby udzielić mi pomocy w związku z wysokim zużyciem procesora? Od rana męczę się z tym i nie wiem już co mam zrobić. System na jakim pracuje komputer to Windows 8 Pro Build 9200. Załączam również screen'a menadżera zadań.
 System operacyjny: windows_eight Przeglądarka: chrome
#2
RE: Wysokie zużycie procesora
Może Windows Update coś mieli?
To wcale nie jest podpis, to tylko zbitek literek. Jupi

xCiri napisał(a):ciul nie sa mniejsze, te ekrany sa coraz wieksze, zalecana rozdzielczosc kompletnie nie pasuje..
 System operacyjny: android Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Wysokie zużycie procesora)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Duże zużycie procesora i dysku Sayian 3 1346 29.11.2017, 17:22
Ostatni post: Sayian
  Windows 10 - zużycie dysku 100% ares765 5 1987 08.07.2017, 00:35
Ostatni post: ares765
  NT Kernel & System spore zużycie procesora :( Donik 6 2523 14.01.2017, 20:24
Ostatni post: Donik

Skocz do:


Wybrane wątki (Wysokie zużycie procesora)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows 7 -> nie chce się uruchomić - UNMOUNTABLE_BOOT_VOLUME EasyPeasy_ 13 1968 26.08.2016 05:24
Ostatni post: broda99
  Zawiecha komputera + blue screen D14 1 2069 25.08.2016 22:10
Ostatni post: tom790
  błąd "mom.exe - .NET framework initialization Error" 0zone 1 2137 25.08.2016 20:33
Ostatni post: Michu_PL
Question Windows 10 - zawieszanie sie systemu Mathewusz 2 2191 25.08.2016 18:18
Ostatni post: Mathewusz
  Wypakowywanie pliku iso Sugoiyuka 2 2165 25.08.2016 16:18
Ostatni post: broda99
  Klonowanie dysków tom790 0 1806 25.08.2016 11:21
Ostatni post: tom790
  Program który porówna ze sobą 2 pliki. eGhuthek 1 1841 25.08.2016 02:17
Ostatni post: broda99
  Windows 10-eksportowanie kontaktów terminator 0 1957 24.08.2016 18:49
Ostatni post: terminator
  Nie można zainstalować Windows 7 po zmianie trybu pracy dysku na AHCI Michał Kluska 1 2132 24.08.2016 04:45
Ostatni post: broda99
Exclamation System nie startuje automatycznie, trzeba wybrać z Boot Menu rix98 2 2218 23.08.2016 18:44
Ostatni post: rix98
  [Libreoffice Base] Pole list nie rozwija się Skladakos 0 1657 23.08.2016 18:41
Ostatni post: Skladakos
  Sterowniki do y580 mariusz281 3 2127 23.08.2016 18:27
Ostatni post: kamel16
  Skanowanie antywirusem-hibernacja, czy uśpienie? FredixGaming 4 785 22.08.2016 18:59
Ostatni post: kamel16
  Problemy z instalacją Album Maker 5 radafin 8 2968 22.08.2016 15:03
Ostatni post: radafin
  0x800F0900 - Instalacja .NET 3.5 Mateusz130701 2 1885 22.08.2016 11:00
Ostatni post: Mateusz130701