Poznaliśmy zwycięzców Wakacyjnego Konkursu PC Format! Gratulujemy wszystkim zainteresowanym oraz zapraszamy do TEMATU


Użytkownicy przeglądający ten wątek: 2 gości

Youtube nie działa poprawnie (s.ytimg.com)

#1
Youtube nie działa poprawnie (s.ytimg.com)
Witam od ponad tygodnia borykam się ze znanym i nielubianym problemem z Youtube.

Wszystko zaczęło się w piątek 27.05.2011 jeszcze rano wszystko działało, po południu już nie. Nie przypominam sobie bym cokolwiek aktualizował / ściągał.
Problem ten miałem już ho ho temu i rozwiązała go magiczna linijka dodana do hosts:
74.125.162.39 static.cache.l.google.com s.ytimg.com
Jednak teraz to nie działa, a sytuacja wygląda następująco:
Krótko: Wchodząc na YT około minuty pisze oczekiwanie na s.ytimg.com po czym włącza się w trybie awaryjnym jakby i wygląda to tak:
http://i.imgur.com/dAI97.jpg

Po sprawdzeniu informacji o stronie gdy próbuję wczytać filmik (oczywiście czarne tło) pokazuje w Media, że filmik w formacie .swf został osadzony...

Co zrobiłem:
Zaktualizowałem flash playera, shockwave'a
Przeskanowałem antywirem i na spyware/malware
CCleaner użyty, ciastka, pamięć podręczna i inne badziewia usunięte
Dodana magiczna linijka do pliku hosts
Z wyłączonymi wtyczkami i skryptami też nic nie działa
Sprawdzałem różne DNS'y, ale też nie działa.
WAŻNE: Na starym innym kompie działa
Googluję ten problem i nie mogę znaleźć solucji...
Dodam, że na innych przeglądarkach : IE, Chrome, Safari, Opera też nie działa...
Mam neo niestety, wylaczenie zapory w liveboxie tez nic nie dalo, ani wylaczenie antyvira tudzież zapory windowsa...

Ważne też, że przez proxy np. hidemyass działa jako tako, ale działa sam youtube. Bo np. wchodząc na joemonster i próbując odtworzyć filmik przez jakieś proxy to nie idzie.
Jest to jedyna strona, która nie działa inne strony z filmikami działają np. vimeo.
Problem jest z samym YT(s.ytimg.com), na innych stronach nie mogę odtwarzać filmików z YT.
Piszę tu bo mam nadzieję, że to ogarniecie Język
Pozdrawiam i życzę powodzeniaOczko

Log z Hijack:
http://www.wklej.org/id/541181/

Log z OTL:
http://www.wklej.org/id/541185/

Screen z tracert:
http://i.imgur.com/dwgAN.jpg
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Youtube nie działa poprawnie (s.ytimg.com)
(05.06.2011, 11:47)Marious napisał(a): Witam od ponad tygodnia borykam się ze znanym i nielubianym problemem z Youtube.

Wszystko zaczęło się w piątek 27.05.2011 jeszcze rano wszystko działało, po południu już nie. Nie przypominam sobie bym cokolwiek aktualizował / ściągał.
Problem ten miałem już ho ho temu i rozwiązała go magiczna linijka dodana do hosts:
74.125.162.39 static.cache.l.google.com s.ytimg.com
Jednak teraz to nie działa, a sytuacja wygląda następująco:
Krótko: Wchodząc na YT około minuty pisze oczekiwanie na s.ytimg.com po czym włącza się w trybie awaryjnym jakby i wygląda to tak:
http://i.imgur.com/dAI97.jpg

Po sprawdzeniu informacji o stronie gdy próbuję wczytać filmik (oczywiście czarne tło) pokazuje w Media, że filmik w formacie .swf został osadzony...

Co zrobiłem:
Zaktualizowałem flash playera, shockwave'a
Przeskanowałem antywirem i na spyware/malware
CCleaner użyty, ciastka, pamięć podręczna i inne badziewia usunięte
Dodana magiczna linijka do pliku hosts
Z wyłączonymi wtyczkami i skryptami też nic nie działa
Sprawdzałem różne DNS'y, ale też nie działa.
WAŻNE: Na starym innym kompie działa
Googluję ten problem i nie mogę znaleźć solucji...
Dodam, że na innych przeglądarkach : IE, Chrome, Safari, Opera też nie działa...
Mam neo niestety, wylaczenie zapory w liveboxie tez nic nie dalo, ani wylaczenie antyvira tudzież zapory windowsa...

Ważne też, że przez proxy np. hidemyass działa jako tako, ale działa sam youtube. Bo np. wchodząc na joemonster i próbując odtworzyć filmik przez jakieś proxy to nie idzie.
Jest to jedyna strona, która nie działa inne strony z filmikami działają np. vimeo.
Problem jest z samym YT(s.ytimg.com), na innych stronach nie mogę odtwarzać filmików z YT.
Piszę tu bo mam nadzieję, że to ogarniecie Język
Pozdrawiam i życzę powodzeniaOczko

Log z Hijack:
http://www.wklej.org/id/541181/

Log z OTL:
http://www.wklej.org/id/541185/

Screen z tracert:
http://i.imgur.com/dwgAN.jpg

Remove entry for s.ytimg.com from Hosts file C:\Windows\System32\drivers\etc\hosts

http://members.cox.net/deleyd/ytimg/index.htm
 System operacyjny: windows_vista Przeglądarka: firefox
#3
RE: Youtube nie działa poprawnie (s.ytimg.com)
THX a lot
Problem solved Wesoły
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
s.ytimg.comco to jest s.ytimg.coms.ytiming.comhttp://s.ytimg.com/s.ytimg co to jests.ytimgoczekiwanie na s.ytimg.comyting.coms ytimg com problemhow to remove s ytimg

Podobne wątki (Youtube nie działa poprawnie (s.ytimg.com))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  YouTube.com nie działa poprawnie na żadnej przeglądarce. hubert231 4 1780 23.02.2017, 16:40
Ostatni post: WhiskiAnanas
Ściana Youtube raz działa a raz nie... 'Nie odnaleziono serwera' raaar 0 2306 13.11.2016, 19:27
Ostatni post: raaar
  WI-FI niedziała poprawnie po włączeniu komputera kuciniak1 4 2622 18.10.2016, 18:51
Ostatni post: kuciniak1

Skocz do:


Wybrane wątki (Youtube nie działa poprawnie (s.ytimg.com))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pentagram Cerberus nie reaguje na kabel LAN Kane 2 2075 21.08.2016 22:03
Ostatni post: Kane
  Router do 150 zł pod radiówkę 5 GHz damianw17 7 2434 19.08.2016 19:26
Ostatni post: Bodzio Chomik
  Maksymalna prędkość ruta. Emsik183 1 2240 14.08.2016 20:44
Ostatni post: Bodzio Chomik
  Dziwne lagi w LoL'u Artem2033 5 1113 14.08.2016 20:11
Ostatni post: Artem2033
  Kupno na allegro Aranger 4 2355 12.08.2016 21:03
Ostatni post: Lexan
  Zmiana IP dla programu hanyse 2 2259 12.08.2016 09:57
Ostatni post: hanyse
  Warto zakupić wzmacniacz do routera? atakitamtyp 0 2152 09.08.2016 18:22
Ostatni post: atakitamtyp
  Międzynarodowe płatności sms esta-15 0 2219 09.08.2016 16:35
Ostatni post: esta-15
  przerywające wifi Chr1stian 1 2718 05.08.2016 13:35
Ostatni post: adamocozza8
  Jakie darmowe forum najlepsze? krzysztof0 7 15775 04.08.2016 11:46
Ostatni post: Ajgor
  Konfiguracja i zabezpieczenie serwera dedykowanego kajametr 7 3181 03.08.2016 15:02
Ostatni post: kajametr
  Problem z routerem(radiówka) Blaquiazules 1 2243 03.08.2016 07:23
Ostatni post: raxer
  Wolny internet po kablu monsterrrx 4 2866 02.08.2016 21:53
Ostatni post: monsterrrx
  Router do neostrady ADSL jak1234 4 2403 02.08.2016 01:12
Ostatni post: jak1234
  Allegro (PayU) - wypłata? kamilchory 24 7264 31.07.2016 17:02
Ostatni post: kamilchory