Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Zawieszanie komputera i brak sygnału dla ekranu

#1
Zawieszanie komputera i brak sygnału dla ekranu
Witam, potrzebuję pomocy w zidentyfikowaniu problemu lub wadliwego podzespołu.

Nie dawno zmieniłem kartę graficzną w PC, z AMD RADEON R7 200 S na RX 580( z 1GB na 8 GB), wymieniłem też dysk SSD bo prawdopodobnie poprzedni był popsuty(komputer się restartował w losowych momentach, przy tym był dźwięk z głośniczka biosu), zmieniłem też gniazda pamięci RAM(ponieważ komputer jakby nie czytał jednej kości, w menadżerze zadań było coś takiego: działa 4GB z 8 GB i faktycznie dało się odczuć brak ramu) przeinstalowałem windowsa, usunąłem poprzednie sterowniki do karty graficznej i w ogóle wszystkie, zainstalowałem nowe(trochę musiałem się przy tym pobawić, bo wyskakiwał mi komunikat[Sterowniki AMD zostały zainstalowane tylko częściowo] ale w końcu udało mi się to zrobić) zaktualizowałem windowsa do najnowszej wersji(przy tym też był problem ale to popularne zjawisko, polecam w takiej sytuacji Windows Creation Tools do aktualizacji). Sprawdzałem temperatury - są w porządku. Sprawdziłem kondensatory na płycie głównej i uwaga sprawdziłem też w zasilaczu - wszędzie wydają się w porządku, odpiąłem stary dysk SSD żeby go wykluczyć, zaktualizowałem nawet BIOS.

OPIS OBECNEGO PROBLEMU:
Problem polega na tym, że przy graniu w gry, gra się nagle zacina przy tym ekran się wyłącza jakby komputer był wyłączony, myszka i klawiatura przestają świecić(lecz nie zawsze), ale komputer pracuje nadal, przy tym wiatraczki od karty graficznej przestają działać lub zmniejszają moc(ale to raczej normalne jak Karta G. przechodzi ze stanu obciążenia do spoczynku) i komputer nie reaguje nie przycisk POWER, jedynie odłączenie zasilania pomaga. Po włączeniu komputera wszystko normalne, wyskakuje tylko komunikat ze sterownika karty graficznej, że udało się przywróć ustawienia WattMan po nieoczekiwanym błędzie(failure) systemu. Przy tym problemie nie wyskakują żadne komunikaty, ani głośniczek z płyty głównej nic nie mówi.
Jak problem zaczynał się pojawiać przy pierwszych razach trochę inaczej się to objawiało: komputer nie zacinał się na dobre, tzn. gra się zacinała, ekran się wyłączał i po jakiejś chwili ponownie włączał, po włączeniu ekranu byłem na pulpicie(gra się sama wyłączyła) i nie było żadnych sygnałów. Pamiętam też, że tuż po tym próbowałem włączyć ustawienia karty graficznej, lecz aplikacja się zawiesiła(nie wiem czy tylko ta aplikacja w tym momencie się zawieszała może też inne ale próbowałem tylko tą włączyć) Przy tym zjawisku nagrałem wyniki podzespołów przy pomocy CPUID, ale nic szczególnego z tego nie odnotowałem, z resztą nie znam się na tym.

EDIT: Dzisiaj problem pojawił się tuż po włączeniu komputera, nacisnąłem przycisk power, wiatraczki załapały ale ekran, klawiatura i myszka nie. Mi to wygląda na padającą płytę główną aczkolwiek nie definitywnie ponieważ wczoraj w biosie wyłączyłem funkcje Cool N Quiet oraz zrobiłem OC na procesorze o 5%( w OC Tweaker), ponieważ mój procesor automatycznie się podkręcał do tej pory do 3,90 GHZ, a teraz po zmianie maksymalnie dochodzi do 3,50 GHZ, zrobiłem to ponieważ chciałem zniwelować OC ale nie było innej opcji niż mniejsze OC

DYSKi:
1. Crucial_CT500MX500SSD1 500GB
2. ST500DM002-1BD142 500 GB

Karta Graficzna: AMD MSI RX 580 8 GB

Procesor: AMD FX™ 6300 Six-Core Processor, 3.50 GHz, 64 bit

RAM: 2x 4GB Play goodram DDR3 4GB PC3- 1500 DIMM

System Operacyjny: Oryginał, Windows 10 Pro N, 64 bit.

Płyta główna: ASRock 980DE3/U3S3 AMD AM_3

Zasilacz: Thermaltake Smart SE, Model: SPS-530-AH3CCB, Total Power 530 W

CPUID RECORDS(w załączniku) - Zarejestrowane wystąpienie problemu na początku pojawiania się problemów: (Mam więcej zdjęć z tego zdarzenia, tylko nie wiem które są istotne) 
(Zarejestrowano moment obciążenia podzespołów[po lewej stronie], moment pojawienia się problemu[nagła zmiana, środek], moment spokoju podzespołów[prawa strona])


Załączone pliki Miniatury
   
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Zawieszanie komputera i brak sygnału dla ekranu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zawieszanie i restart pc Mickaye 5 120 07.07.2020, 10:02
Ostatni post: pieterman09
  Nowy komputer brak sygnału na ekranie monitora fluen 5 509 21.04.2020, 14:02
Ostatni post: fluen
  Brak sygnału na kablu hdmi Husiak 1 757 06.08.2019, 21:38
Ostatni post: MonteCristo

Skocz do:


Wybrane wątki (Zawieszanie komputera i brak sygnału dla ekranu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Karta przechwytująca Axiss 0 588 10.03.2019 19:53
Ostatni post: Axiss
  Problem z kartą pamięci piter.x 2 827 10.03.2019 18:17
Ostatni post: piter.x
  Komputer włącza się, 3 krótkie sygnały speakera MIistrz 0 576 10.03.2019 16:47
Ostatni post: MIistrz
  Problem z wyświetlaniem obrazu "brak synchronizacji" Raivik 1 766 09.03.2019 18:52
Ostatni post: Raivik
  Ciągły powtarzający się shuterring Matis365 14 1872 07.03.2019 14:13
Ostatni post: Raivik
  Problem z kartą pamięci Kazioko 7 1187 07.03.2019 12:16
Ostatni post: Raivik
  Odklejający się ekran/dotyk? Lenovo flex 15 seisevan 1 612 04.03.2019 18:33
Ostatni post: MonteCristo
  Czerwona dioda ez debug dram korlinki 2 918 03.03.2019 20:29
Ostatni post: Armo
  Karta sieciowa pod UPC Horizon? browface 1 723 03.03.2019 19:48
Ostatni post: Pentium4320
  Ekran śmierci (blue screen) Ipkiss 0 610 27.02.2019 21:26
Ostatni post: Ipkiss
Scared Blue screen 10016 krzysiek3542 10 1522 27.02.2019 00:08
Ostatni post: newset
  Problem z USB HDD Iomega eGo zikamil 4 819 26.02.2019 13:16
Ostatni post: MonteCristo
  PS4 slim po upadku alphasygma123 1 563 21.02.2019 23:03
Ostatni post: pieterman09
Ściana Lenovo B50-80 pulsujący czarny ekran SHINGO 4 752 20.02.2019 22:49
Ostatni post: SHINGO
  Ryzen 5 2600 + RTX 2070 8GB + 16GB DDR4 - duże spadki FPS roy06 7 1816 19.02.2019 17:06
Ostatni post: pieterman09