Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Złe sterowniki czy padła grafika?

#1
Złe sterowniki czy padła grafika?
Historia z wczoraj, kumpel podrzucił laptop do reinstallu bo mu się nie włączał jak twierdził przez wirusy. Po uruchomieniu rzeczywiście freezy, artefakty i strasznie się grzeje. Przeczyściłem układ chłodzenia, wymieniłem paste na CPU i GPU, od razu przeinstalowałem system. Okay temp w porządku, spadły z 85 do 60, ściągnę stery i viola; i się zaczęło... Po zainstalowaniu sterów od chipsetu czas na grafikę, sprawdzam model laptopa: samsung np305e7a-s03pl, GPU to: AMD Radeon HD 6470M. Ściągam najnowsze stery, po zainstalowaniu w Menadżerze urządzeń zamiast 2 wykrzykników przy kontrolerach VGA pokazuje AMD Radeon HD 7400M Series i AMD Radeon HD 6480G z wykrzyknikiem. Myślę wtf, czy on ma dwie karty graficzne (jestem laikiem jeśli chodzi o hardware, pierwszy raz się z czymś takim spotkałem). Okay jakiś dual crossfire, dwa układy - mocniejszy bierze prace na siebie pod obciążeniem - fajnie. Szukam sterownika od 6480G, znajduję oba w pakiecie 7400M więc odinstalowywuje poprzednio zainstalowany i wgrywam ten pakiet. Uruchamiam laptop i wszystko fajnie, oba układy działają... przez jakieś 15 sekund od ukazania się pulpitu. Wywala blue screen, kod błędu 116 - problem z grafiką lub sterownikami. Okay wyrzucam stare stery i instaluje te ze strony Samsunga - to samo, przycina, freezy + artefakty az do blue screena. Pomyślałem, że wyłączę któryś układ po prostu (swoją drogą fizycznie w środku znajduje się jeden rdzeń od GPU - to znaczy że te dwa układy są zintegrowane jakoś w środku fizycznie?) Odinstalowywuje sterownik od HD 6470M, podczas usuwania sterów dostaję komunikat, że HD 6480G została zainstalowana poprawnie (wtf). Okay w menadżerze urządzeń pokazuję jeden włączony a drugi z wykrzyknikiem. Pomyślałem, że jeden układ padł a drugi działa - zrobię reset i zostawię tak jak jest. Po resecie znowu nie wykrywa żadnego sterownika, tak jakby mogły działać albo dwa naraz albo żaden. W sieci znalazłem to: http://windows7forum...d-6470m-50516-t

Po instalacji ten sam problem, ściągałem różne sterowniki, starsze i nowsze wersję, od Samsunga, AMD i Leshcatlabs. Za każdym razem to samo. Albo któregoś nie wykrywało a przy instalacji obydwu blue screen. 

Nie mam jak podmienić grafiki ponieważ jest zintegrowana, tzn na stałe wbudowana w płytę główną.

Kilka pytań:

1. Jakieś rady? Może jakieś jeszcze sterowniki spróbować?
2. Czy da się włączyć tylko jedną grafikę? Tzn ściągnąć sterownik tylko do 6480G i nic więcej? Catalyst instaluje mi obydwa.
3. Jakie będą konsekwencje używania laptopa bez sterowników do GPU? On ma służyć wyłącznie do przeglądania internetu, czy nada się do tego w standardowym trybie VGA?
4. Jak żyć?

Ten sam problem jest jak stawiam system z partycji recovery, lub instaluje system a z recovery biorę tylko sterowniki. 
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Złe sterowniki czy padła grafika?
A zrobiłeś rzecz najprostszą ? Tz przy zainstalowaniu najnowszych sterowników ( nie beta ) podłączałeś laptopa pod jakiś monitor/telewizor zewnętrzny ? Jak wtedy zachowuje się komputer ? Próbowałeś wyłączać kartę dedykowaną w biosie ? ( nie wiem czy się da )

"3. Jakie będą konsekwencje używania laptopa bez sterowników do GPU? On ma służyć wyłącznie do przeglądania internetu, czy nada się do tego w standardowym trybie VGA?"

Praktycznie nie możliwe jest korzystanie z internetu w tym trybie .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Złe sterowniki czy padła grafika?)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nowa karta graficzna pod i3-2120 [ok. 500zł]. Stara HD6850 chyba padła (czarny ekran) Dejv216 13 2161 27.06.2017, 08:37
Ostatni post: grandagent
  Karta padła ?? KuenDix 1 1163 28.12.2016, 17:54
Ostatni post: pieterman09
  Padła karta graficzna. Doradźcie proszę nową Tadziu8 3 930 23.07.2016, 06:32
Ostatni post: Tadziu8

Skocz do:


Wybrane wątki (Złe sterowniki czy padła grafika?)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Karta graficzna do max 1200zł lepsza od obecnej MSI GTX 770 Rob44team 5 1412 22.05.2020 23:00
Ostatni post: pieterman09
  Budżetowa karcioszka dla i5 3450 do 250,- piotrkovski 20 2946 22.05.2020 17:36
Ostatni post: pieterman09
  Zmiana karty graficznej AdiEX 10 1939 14.05.2020 16:11
Ostatni post: pieterman09
  rx 5700 xt problem z wentylatorami lgg2 23 2883 12.05.2020 19:43
Ostatni post: pieterman09
  Jaka karta graficzna do i5 8600k Somsiad 19 2107 09.05.2020 16:24
Ostatni post: pieterman09
  Dziwne zachowanie wentylatorów DanteSNK 3 1233 07.05.2020 22:24
Ostatni post: pieterman09
  Karta do gier 300-400zł Razian 6 1101 06.05.2020 13:32
Ostatni post: pieterman09
  RTX 2060 WINDFORCE - HARCZENIE, TRZASKI eugieniusz32 18 1806 05.05.2020 14:17
Ostatni post: MonteCristo
  i7 4790K - jaka karta? gnuto 3 894 02.05.2020 22:28
Ostatni post: pieterman09
  Karta graficzna do 660zł Tooger 1 893 28.04.2020 10:05
Ostatni post: pieterman09
  Uzywana karta graficzna do 2000 djmasterr 11 1701 27.04.2020 22:43
Ostatni post: pieterman09
  RTX 2060 + i7 4770k - niskie użycie karty/niski fps Raxel 17 1441 19.04.2020 00:21
Ostatni post: tomtom*
  Msi gtx 970 - wysokie temperatury? pytam32 5 1012 18.04.2020 20:37
Ostatni post: pieterman09
  Coil whine? dawid13og 0 893 17.04.2020 21:07
Ostatni post: dawid13og
  Zegar karty graficznej zablokowany na 150-350 6428 21 2060 12.04.2020 21:18
Ostatni post: MonteCristo